aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 761b7f964..c31afd82c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -177,7 +177,12 @@ if test "x$have_python" = "xno"; then
enable_python="no (missing dependencies)"
else
if test "x$enable_python" != "xno"; then
- enable_python="yes"
+ AM_PATH_PYTHON
+ if test -z "$PYTHON" ; then
+ enable_python="no"
+ else
+ enable_python="yes"
+ fi
else
enable_python="no (disabled)"
fi