aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 818d24f78..e46dac47e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -162,6 +162,8 @@ PKG_CHECK_MODULES(EMPATHY,
x11
])
+PKG_CHECK_MODULES(YELL, [telepathy-yell])
+
PKG_CHECK_MODULES(EMPATHY_AV,
[
farsight2-0.10
@@ -175,13 +177,11 @@ AC_ARG_WITH(call,
AC_HELP_STRING([--with-call], [build with Call interface support]),,
[with_call=yes])
if test "x$with_call" = "xyes" ; then
- PKG_CHECK_MODULES(YELL, [telepathy-yell])
PKG_CHECK_MODULES(EMPATHY_CALL,
[
farsight2-0.10
telepathy-farstream
])
- AC_DEFINE(HAVE_CALL, 1, [Define if we have Call interface support])
fi
AM_CONDITIONAL(HAVE_CALL, test "x$with_call" = "xyes")