aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 360c2fc4f..aaccbe017 100644
--- a/configure.ac
+++ b/configure.ac
@@ -174,8 +174,9 @@ PKG_CHECK_MODULES(EMPATHY_AV,
# Call interface
# -----------------------------------------------------------
AC_ARG_WITH(call,
- AC_HELP_STRING([--with-call], [build with Call interface support]),,
- [with_call=yes])
+ AC_HELP_STRING([--enable-call=@<:@no/yes/auto@:>@],
+ [build with Call interface support]),,
+ [with_call=auto])
if test "x$with_call" != "xno" ; then
PKG_CHECK_MODULES(EMPATHY_CALL,
[