aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 714133eac..3d0437532 100644
--- a/configure.ac
+++ b/configure.ac
@@ -186,8 +186,14 @@ AC_ARG_WITH(call,
[with_call=yes])
if test "x$with_call" = "xyes" ; then
PKG_CHECK_MODULES(YELL, [telepathy-yell])
+ PKG_CHECK_MODULES(EMPATHY_CALL,
+ [
+ farsight2-0.10
+ telepathy-farstream
+ ])
AC_DEFINE(HAVE_CALL, 1, [Define if we have Call interface support])
fi
+AM_CONDITIONAL(HAVE_CALL, test "x$with_call" = "xyes")
# -----------------------------------------------------------
# evolution-data-server (about-me)