aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c9527a017..5fa9f2118 100644
--- a/configure.ac
+++ b/configure.ac
@@ -39,6 +39,7 @@ LIBCHAMPLAIN_REQUIRED=0.3.0
LIBCHAMPLAIN_GTK_REQUIRED=0.3.0
CLUTTER_GTK_REQUIRED=0.8.2
GEOCLUE_REQUIRED=0.11
+WEBKIT_REQUIRED=1.1.7
# Use --enable-maintainer-mode to disabled deprecated symbols
GNOME_MAINTAINER_MODE_DEFINES
@@ -166,7 +167,7 @@ AC_ARG_ENABLE(webkit,
if test "x$enable_webkit" != "xno"; then
PKG_CHECK_MODULES(WEBKIT,
[
- webkit-1.0
+ webkit-1.0 >= $WEBKIT_REQUIRED
], have_webkit="yes", have_webkit="no")
if test "x$have_webkit" = "xyes"; then