aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e604a8a8a..b26e0e5bb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -84,6 +84,7 @@ PKG_CHECK_MODULES(LIBEMPATHY,
libxml-2.0
telepathy-glib >= $TELEPATHY_GLIB_REQUIRED
libmissioncontrol >= $MISSION_CONTROL_REQUIRED
+ gio-2.0 >= $GLIB_REQUIRED
])
PKG_CHECK_MODULES(EMPATHY,
@@ -97,6 +98,7 @@ PKG_CHECK_MODULES(EMPATHY,
gtk+-2.0 >= $GTK_REQUIRED
x11
libglade-2.0 >= $LIBGLADE_REQUIRED
+ libgnomeui-2.0
libebook-1.2
])
@@ -173,6 +175,7 @@ if test "x$enable_megaphone" != "xno"; then
[
libpanelapplet-2.0 >= $LIBPANELAPPLET_REQUIRED
glib-2.0 >= $GLIB_REQUIRED
+ gio-2.0 >= $GLIB_REQUIRED
gtk+-2.0 >= $GTK_REQUIRED
gconf-2.0 >= $GCONF_REQUIRED
libglade-2.0 >= $LIBGLADE_REQUIRED
@@ -201,6 +204,7 @@ if test "x$enable_nothere" != "xno"; then
[
libpanelapplet-2.0 >= $LIBPANELAPPLET_REQUIRED
glib-2.0 >= $GLIB_REQUIRED
+ gio-2.0 >= $GLIB_REQUIRED
gtk+-2.0 >= $GTK_REQUIRED
gconf-2.0 >= $GCONF_REQUIRED
libglade-2.0 >= $LIBGLADE_REQUIRED
@@ -252,6 +256,7 @@ if test "x$enable_python" != "xno"; then
[
pygtk-2.0,
glib-2.0 >= $GLIB_REQUIRED
+ gio-2.0 >= $GLIB_REQUIRED
gobject-2.0
gconf-2.0 >= $GCONF_REQUIRED
libxml-2.0