aboutsummaryrefslogtreecommitdiffstats
path: root/accounts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'accounts/Makefile.am')
-rw-r--r--accounts/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/accounts/Makefile.am b/accounts/Makefile.am
new file mode 100644
index 000000000..589cae3a3
--- /dev/null
+++ b/accounts/Makefile.am
@@ -0,0 +1,19 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -DPREFIX="\"$(prefix)"\" \
+ -DSYSCONFDIR=\""$(sysconfdir)"\" \
+ -DDATADIR=\""$(datadir)"\" \
+ -DLIBDIR=\""$(libdir)"\" \
+ $(EMPATHY_CFLAGS) \
+ $(WARN_CFLAGS)
+
+bin_PROGRAMS = empathy-accounts
+
+empathy_accounts_SOURCES = \
+ empathy-accounts-main.c
+
+empathy_accounts_LDADD = \
+ $(top_builddir)/libempathy/libempathy.la \
+ $(top_builddir)/libempathy-gtk/libempathy-gtk.la \
+ $(EMPATHY_LIBS)
+