aboutsummaryrefslogtreecommitdiffstats
path: root/ubuntu-online-accounts/cc-plugins/Makefile.am
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2012-07-18 16:12:24 +0800
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2012-07-24 22:20:03 +0800
commit32cbd280f3a2ec826f4d4ae76c99765218014c36 (patch)
tree3d0882a734803c4daeb9af7f1a170909e19b36cd /ubuntu-online-accounts/cc-plugins/Makefile.am
parentef6264b648b0ef50f25753cffc64c515494721e7 (diff)
downloadgsoc2013-empathy-32cbd280f3a2ec826f4d4ae76c99765218014c36.tar
gsoc2013-empathy-32cbd280f3a2ec826f4d4ae76c99765218014c36.tar.gz
gsoc2013-empathy-32cbd280f3a2ec826f4d4ae76c99765218014c36.tar.bz2
gsoc2013-empathy-32cbd280f3a2ec826f4d4ae76c99765218014c36.tar.lz
gsoc2013-empathy-32cbd280f3a2ec826f4d4ae76c99765218014c36.tar.xz
gsoc2013-empathy-32cbd280f3a2ec826f4d4ae76c99765218014c36.tar.zst
gsoc2013-empathy-32cbd280f3a2ec826f4d4ae76c99765218014c36.zip
Add jabber provider, service and plugin
https://bugzilla.gnome.org/show_bug.cgi?id=680448
Diffstat (limited to 'ubuntu-online-accounts/cc-plugins/Makefile.am')
-rw-r--r--ubuntu-online-accounts/cc-plugins/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/ubuntu-online-accounts/cc-plugins/Makefile.am b/ubuntu-online-accounts/cc-plugins/Makefile.am
index 192a378c1..c90caf72f 100644
--- a/ubuntu-online-accounts/cc-plugins/Makefile.am
+++ b/ubuntu-online-accounts/cc-plugins/Makefile.am
@@ -13,4 +13,15 @@ INCLUDES = \
$(EMPATHY_CFLAGS)
plugin_LTLIBRARIES = \
+ libjabber.la \
$(NULL)
+
+libjabber_la_SOURCES = \
+ empathy-accounts-plugin.c \
+ empathy-accounts-plugin.h \
+ empathy-accounts-plugin-widget.c \
+ empathy-accounts-plugin-widget.h
+libjabber_la_LDFLAGS = -module -avoid-version
+libjabber_la_LIBADD = \
+ $(UOA_LIBS) \
+ $(top_builddir)/libempathy-gtk/libempathy-gtk.la