aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@gmail.com>2010-06-08 23:15:03 +0800
committerXavier Claessens <xclaesse@gmail.com>2010-06-08 23:22:03 +0800
commite804261f77cf34814c56e947cd2667aff9d544cf (patch)
tree8af89fd30db4d10fc8510fafe6817c5c778a31bc /tests/Makefile.am
parentd4e8ed896d085e3ad76c07861a93c3366d34f340 (diff)
downloadgsoc2013-empathy-e804261f77cf34814c56e947cd2667aff9d544cf.tar
gsoc2013-empathy-e804261f77cf34814c56e947cd2667aff9d544cf.tar.gz
gsoc2013-empathy-e804261f77cf34814c56e947cd2667aff9d544cf.tar.bz2
gsoc2013-empathy-e804261f77cf34814c56e947cd2667aff9d544cf.tar.lz
gsoc2013-empathy-e804261f77cf34814c56e947cd2667aff9d544cf.tar.xz
gsoc2013-empathy-e804261f77cf34814c56e947cd2667aff9d544cf.tar.zst
gsoc2013-empathy-e804261f77cf34814c56e947cd2667aff9d544cf.zip
Add unit test for the live search matching
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 936761533..cf3d84cba 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -28,7 +28,8 @@ TEST_PROGS = \
empathy-irc-network-manager-test \
empathy-chatroom-test \
empathy-chatroom-manager-test \
- empathy-parser-test
+ empathy-parser-test \
+ empathy-live-search-test
empathy_utils_test_SOURCES = empathy-utils-test.c \
test-helper.c test-helper.h
@@ -54,6 +55,9 @@ empathy_chatroom_manager_test_SOURCES = empathy-chatroom-manager-test.c \
empathy_parser_test_SOURCES = empathy-parser-test.c \
test-helper.c test-helper.h
+empathy_live_search_test_SOURCES = empathy-live-search-test.c \
+ test-helper.c test-helper.h
+
check_PROGRAMS = $(TEST_PROGS)
TESTS_ENVIRONMENT = EMPATHY_SRCDIR=@abs_top_srcdir@ \