aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2009-10-29 17:27:49 +0800
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2009-11-03 20:25:02 +0800
commit3b0ccc3b5889e511190924a1f5f8df85de61e2bd (patch)
treec5e1be8dc1bb238b9d0868f05977c84b2bd63828 /tests/Makefile.am
parentd3d64970aca1fa3cf19632843b27b2a88b0e8acd (diff)
downloadgsoc2013-empathy-3b0ccc3b5889e511190924a1f5f8df85de61e2bd.tar
gsoc2013-empathy-3b0ccc3b5889e511190924a1f5f8df85de61e2bd.tar.gz
gsoc2013-empathy-3b0ccc3b5889e511190924a1f5f8df85de61e2bd.tar.bz2
gsoc2013-empathy-3b0ccc3b5889e511190924a1f5f8df85de61e2bd.tar.lz
gsoc2013-empathy-3b0ccc3b5889e511190924a1f5f8df85de61e2bd.tar.xz
gsoc2013-empathy-3b0ccc3b5889e511190924a1f5f8df85de61e2bd.tar.zst
gsoc2013-empathy-3b0ccc3b5889e511190924a1f5f8df85de61e2bd.zip
port check-empathy-irc-network-manager.c to GTest
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4780adab5..d0b7fd36d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -26,7 +26,8 @@ LDADD = \
TEST_PROGS = \
empathy-utils-test \
empathy-irc-server-test \
- empathy-irc-network-test
+ empathy-irc-network-test \
+ empathy-irc-network-manager-test
empathy_utils_test_SOURCES = empathy-utils-test.c \
test-helper.c test-helper.h
@@ -39,6 +40,11 @@ empathy_irc_network_test_SOURCES = empathy-irc-network-test.c \
test-helper.c test-helper.h \
check-irc-helper.h check-irc-helper.c
+empathy_irc_network_manager_test_SOURCES = empathy-irc-network-manager-test.c \
+ test-helper.c test-helper.h \
+ check-irc-helper.h check-irc-helper.c \
+ check-empathy-helpers.h check-empathy-helpers.c
+
check_PROGRAMS = check-main $(TEST_PROGS)
TESTS = check-main
@@ -51,7 +57,6 @@ check_main_SOURCES = \
check-empathy-helpers.c \
check-irc-helper.h \
check-irc-helper.c \
- check-empathy-irc-network-manager.c \
check-empathy-chatroom.c \
check-empathy-chatroom-manager.c