aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2009-10-28 00:18:10 +0800
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2009-11-03 20:25:01 +0800
commitd3d64970aca1fa3cf19632843b27b2a88b0e8acd (patch)
tree3937c4c15a851867968fa7d9a85e6071f746a4ec /tests/Makefile.am
parent85268449651286df02e6da607abd98828fd68a6a (diff)
downloadgsoc2013-empathy-d3d64970aca1fa3cf19632843b27b2a88b0e8acd.tar
gsoc2013-empathy-d3d64970aca1fa3cf19632843b27b2a88b0e8acd.tar.gz
gsoc2013-empathy-d3d64970aca1fa3cf19632843b27b2a88b0e8acd.tar.bz2
gsoc2013-empathy-d3d64970aca1fa3cf19632843b27b2a88b0e8acd.tar.lz
gsoc2013-empathy-d3d64970aca1fa3cf19632843b27b2a88b0e8acd.tar.xz
gsoc2013-empathy-d3d64970aca1fa3cf19632843b27b2a88b0e8acd.tar.zst
gsoc2013-empathy-d3d64970aca1fa3cf19632843b27b2a88b0e8acd.zip
port check-empathy-irc-network.c to GTest
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 29bd2257f..4780adab5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -25,7 +25,8 @@ LDADD = \
TEST_PROGS = \
empathy-utils-test \
- empathy-irc-server-test
+ empathy-irc-server-test \
+ empathy-irc-network-test
empathy_utils_test_SOURCES = empathy-utils-test.c \
test-helper.c test-helper.h
@@ -34,6 +35,10 @@ empathy_irc_server_test_SOURCES = empathy-irc-server-test.c \
test-helper.c test-helper.h \
check-irc-helper.h check-irc-helper.c
+empathy_irc_network_test_SOURCES = empathy-irc-network-test.c \
+ test-helper.c test-helper.h \
+ check-irc-helper.h check-irc-helper.c
+
check_PROGRAMS = check-main $(TEST_PROGS)
TESTS = check-main
@@ -46,7 +51,6 @@ check_main_SOURCES = \
check-empathy-helpers.c \
check-irc-helper.h \
check-irc-helper.c \
- check-empathy-irc-network.c \
check-empathy-irc-network-manager.c \
check-empathy-chatroom.c \
check-empathy-chatroom-manager.c