aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorCosimo Cecchi <cosimoc@gnome.org>2009-08-02 01:11:33 +0800
committerSjoerd Simons <sjoerd.simons@collabora.co.uk>2009-08-22 21:13:12 +0800
commit3ac8eb4e2f6909d6c54718d6910b156359e10b42 (patch)
tree5a111ce92b3c1ddf52a67d6a5950e71a909f54e9 /tests/Makefile.am
parent73a995007e5a417b0e1e0ebf13bdcfdf4dae7c7c (diff)
downloadgsoc2013-empathy-3ac8eb4e2f6909d6c54718d6910b156359e10b42.tar
gsoc2013-empathy-3ac8eb4e2f6909d6c54718d6910b156359e10b42.tar.gz
gsoc2013-empathy-3ac8eb4e2f6909d6c54718d6910b156359e10b42.tar.bz2
gsoc2013-empathy-3ac8eb4e2f6909d6c54718d6910b156359e10b42.tar.lz
gsoc2013-empathy-3ac8eb4e2f6909d6c54718d6910b156359e10b42.tar.xz
gsoc2013-empathy-3ac8eb4e2f6909d6c54718d6910b156359e10b42.tar.zst
gsoc2013-empathy-3ac8eb4e2f6909d6c54718d6910b156359e10b42.zip
Move back the account assistant to src/
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index eb5dba529..8ffdae723 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -37,6 +37,11 @@ test_empathy_status_preset_dialog_SOURCES = test-empathy-status-preset-dialog.c
test_empathy_protocol_chooser_SOURCES = test-empathy-protocol-chooser.c
test_empathy_account_assistant_SOURCES = test-empathy-account-assistant.c
+test_empathy_account_assistant_CFLAGS = -I$(top_srcdir)/src
+test_empathy_account_assistant_LDADD = \
+ $(top_builddir)/src/empathy-account-assistant.o \
+ $(LDADD)
+
check_PROGRAMS = check-main
TESTS = check-main
check_main_SOURCES = \