aboutsummaryrefslogtreecommitdiffstats
path: root/src
diff options
context:
space:
mode:
authorCosimo Cecchi <cosimoc@gnome.org>2010-08-18 22:47:02 +0800
committerCosimo Cecchi <cosimoc@gnome.org>2010-08-19 01:18:59 +0800
commit5286587e932047f9b32001429a395d8caf193b26 (patch)
tree248960a3937be1a94d0af42063e574eaaac16df6 /src
parent9005c6a1357b612d9a3bce36dd6326da487ab728 (diff)
downloadgsoc2013-empathy-5286587e932047f9b32001429a395d8caf193b26.tar
gsoc2013-empathy-5286587e932047f9b32001429a395d8caf193b26.tar.gz
gsoc2013-empathy-5286587e932047f9b32001429a395d8caf193b26.tar.bz2
gsoc2013-empathy-5286587e932047f9b32001429a395d8caf193b26.tar.lz
gsoc2013-empathy-5286587e932047f9b32001429a395d8caf193b26.tar.xz
gsoc2013-empathy-5286587e932047f9b32001429a395d8caf193b26.tar.zst
gsoc2013-empathy-5286587e932047f9b32001429a395d8caf193b26.zip
Rename empathy-auth-helper->empathy-auth-client
Diffstat (limited to 'src')
-rw-r--r--src/Makefile.am6
-rw-r--r--src/empathy-auth-client.c (renamed from src/empathy-auth-helper.c)6
2 files changed, 6 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ec7b1a822..e21b348bb 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -86,7 +86,7 @@ bin_PROGRAMS = \
libexec_PROGRAMS = \
empathy-av \
- empathy-auth-helper
+ empathy-auth-client
BUILT_SOURCES=
@@ -111,8 +111,8 @@ empathy_av_SOURCES = \
empathy-sidebar.c empathy-sidebar.h \
$(NULL)
-empathy_auth_helper_SOURCES = \
- empathy-auth-helper.c
+empathy_auth_client_SOURCES = \
+ empathy-auth-client.c
empathy_handwritten_source = \
empathy-about-dialog.c empathy-about-dialog.h \
diff --git a/src/empathy-auth-helper.c b/src/empathy-auth-client.c
index 9e3a75e23..45812e8e9 100644
--- a/src/empathy-auth-helper.c
+++ b/src/empathy-auth-client.c
@@ -153,7 +153,7 @@ main (int argc,
g_thread_init (NULL);
- context = g_option_context_new (N_(" - Empathy authentication helper"));
+ context = g_option_context_new (N_(" - Empathy authentication client"));
g_option_context_add_group (context, gtk_get_option_group (TRUE));
g_option_context_set_translation_domain (context, GETTEXT_PACKAGE);
@@ -161,7 +161,7 @@ main (int argc,
{
g_print ("%s\nRun '%s --help' to see a full list of available command "
"line options.\n", error->message, argv[0]);
- g_warning ("Error in empathy-auth-helper init: %s", error->message);
+ g_warning ("Error in empathy-auth-client init: %s", error->message);
return EXIT_FAILURE;
}
@@ -169,7 +169,7 @@ main (int argc,
empathy_gtk_init ();
gnutls_global_init ();
- g_set_application_name (_("Empathy authentication helper"));
+ g_set_application_name (_("Empathy authentication client"));
gtk_window_set_default_icon_name ("empathy");
textdomain (GETTEXT_PACKAGE);