aboutsummaryrefslogtreecommitdiffstats
path: root/src
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2010-07-07 21:49:08 +0800
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2010-07-08 17:40:30 +0800
commitbc2b3bf0966076e8452a170a9741ded016051f44 (patch)
treed7abd4f1a696570963eb4c09b946b55c119707ae /src
parent85063c344a4dada140b609c726118a889e4e09ac (diff)
downloadgsoc2013-empathy-bc2b3bf0966076e8452a170a9741ded016051f44.tar
gsoc2013-empathy-bc2b3bf0966076e8452a170a9741ded016051f44.tar.gz
gsoc2013-empathy-bc2b3bf0966076e8452a170a9741ded016051f44.tar.bz2
gsoc2013-empathy-bc2b3bf0966076e8452a170a9741ded016051f44.tar.lz
gsoc2013-empathy-bc2b3bf0966076e8452a170a9741ded016051f44.tar.xz
gsoc2013-empathy-bc2b3bf0966076e8452a170a9741ded016051f44.tar.zst
gsoc2013-empathy-bc2b3bf0966076e8452a170a9741ded016051f44.zip
move GTK+ check to its own PKG_CHECK_MODULES
Diffstat (limited to 'src')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index eaac3c341..dc199c2f6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,6 +2,7 @@ include $(top_srcdir)/tools/flymake.mk
CPPFLAGS_COMMON = \
$(EMPATHY_CFLAGS) \
+ $(GTK_CFLAGS) \
$(ERROR_CFLAGS) \
-I$(top_srcdir) \
-DG_LOG_DOMAIN=\"empathy\" \
@@ -24,6 +25,7 @@ LDADD = \
$(top_builddir)/extensions/libemp-extensions.la \
$(LIBNOTIFY_LIBS) \
$(EMPATHY_LIBS) \
+ $(GTK_LIBS) \
$(LIBCHAMPLAIN_LIBS) \
$(WEBKIT_LIBS)