aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@src.gnome.org>2009-01-31 01:07:58 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2009-01-31 01:07:58 +0800
commit734c8e69e29f782cf5217d73ea342fd80669c470 (patch)
tree5cb2f8215072db07e0b34fdaa8af80137f5bca78 /src/Makefile.am
parent7fea45ce0c7e197a2e82b47f9828af573d592bc7 (diff)
downloadgsoc2013-empathy-734c8e69e29f782cf5217d73ea342fd80669c470.tar
gsoc2013-empathy-734c8e69e29f782cf5217d73ea342fd80669c470.tar.gz
gsoc2013-empathy-734c8e69e29f782cf5217d73ea342fd80669c470.tar.bz2
gsoc2013-empathy-734c8e69e29f782cf5217d73ea342fd80669c470.tar.lz
gsoc2013-empathy-734c8e69e29f782cf5217d73ea342fd80669c470.tar.xz
gsoc2013-empathy-734c8e69e29f782cf5217d73ea342fd80669c470.tar.zst
gsoc2013-empathy-734c8e69e29f782cf5217d73ea342fd80669c470.zip
Add libnotify dep to src/ only.
svn path=/trunk/; revision=2292
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e2c9e2426..5294eac09 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,12 +1,14 @@
AM_CPPFLAGS = \
-I$(top_srcdir) \
$(EMPATHY_CFLAGS) \
+ $(LIBNOTIFY_CFLAGS) \
$(WARN_CFLAGS)
LDADD = \
$(top_builddir)/libempathy-gtk/libempathy-gtk.la \
$(top_builddir)/libempathy/libempathy.la \
$(top_builddir)/extensions/libemp-extensions.la \
+ $(LIBNOTIFY_LIBS) \
$(EMPATHY_LIBS)
bin_PROGRAMS = \