aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@src.gnome.org>2008-03-14 01:40:56 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2008-03-14 01:40:56 +0800
commitab2a4adf50fda468b9dce80c883a406802acd570 (patch)
tree19527aae3a1407f0bb1f52802547c2769dd3f75e /src/Makefile.am
parent0e469834b6f71461b1c8462e134e1655d03dd0c7 (diff)
downloadgsoc2013-empathy-ab2a4adf50fda468b9dce80c883a406802acd570.tar
gsoc2013-empathy-ab2a4adf50fda468b9dce80c883a406802acd570.tar.gz
gsoc2013-empathy-ab2a4adf50fda468b9dce80c883a406802acd570.tar.bz2
gsoc2013-empathy-ab2a4adf50fda468b9dce80c883a406802acd570.tar.lz
gsoc2013-empathy-ab2a4adf50fda468b9dce80c883a406802acd570.tar.xz
gsoc2013-empathy-ab2a4adf50fda468b9dce80c883a406802acd570.tar.zst
gsoc2013-empathy-ab2a4adf50fda468b9dce80c883a406802acd570.zip
Move chat chandler into the same process than contact list
svn path=/trunk/; revision=788
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 31fb41724..e064945e8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -19,16 +19,12 @@ bin_PROGRAMS = \
empathy-accounts \
empathy-logs
-libexec_PROGRAMS = \
- empathy-chat-chandler
-
empathy_SOURCES = \
empathy.c \
bacon-message-connection.c \
bacon-message-connection.h
empathy_accounts_SOURCES = empathy-accounts.c
empathy_logs_SOURCES = empathy-logs.c
-empathy_chat_chandler_SOURCES = empathy-chat-chandler.c
# Dbus service files
servicedir = $(datadir)/dbus-1/services
@@ -36,7 +32,7 @@ service_DATA = \
org.gnome.Empathy.Chat.service
%.service: %.service.in Makefile
- @sed -e "s|\@libexecdir\@|$(libexecdir)|" $< > $@
+ @sed -e "s|\@libexecdir\@|$(libexecdir)|" $< | sed -e "s|\@bindir\@|$(bindir)|" > $@
chandlerdir = $(datadir)/telepathy/managers
chandler_DATA = \
@@ -54,7 +50,7 @@ EXTRA_DIST = \
CLEANFILES = $(BUILT_SOURCES)
if HAVE_VOIP
-libexec_PROGRAMS += empathy-call-chandler
+libexec_PROGRAMS = empathy-call-chandler
empathy_call_chandler_SOURCES = empathy-call-chandler.c
service_DATA += org.gnome.Empathy.Call.service
chandler_DATA += empathy-call.chandler