aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2010-06-24 21:47:33 +0800
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2010-06-29 17:34:37 +0800
commit53fa331b0f2ad50a8520c4adf6983b744d5cddbd (patch)
treec17fac9f622402a7d0022a6a060a08aea5d0004f /src/Makefile.am
parent01e72ff82e7516cf71bdab66e107b8a3df3f1749 (diff)
downloadgsoc2013-empathy-53fa331b0f2ad50a8520c4adf6983b744d5cddbd.tar
gsoc2013-empathy-53fa331b0f2ad50a8520c4adf6983b744d5cddbd.tar.gz
gsoc2013-empathy-53fa331b0f2ad50a8520c4adf6983b744d5cddbd.tar.bz2
gsoc2013-empathy-53fa331b0f2ad50a8520c4adf6983b744d5cddbd.tar.lz
gsoc2013-empathy-53fa331b0f2ad50a8520c4adf6983b744d5cddbd.tar.xz
gsoc2013-empathy-53fa331b0f2ad50a8520c4adf6983b744d5cddbd.tar.zst
gsoc2013-empathy-53fa331b0f2ad50a8520c4adf6983b744d5cddbd.zip
Add empathy-av, a new process handling media channels (#599161)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ac6f20713..7ef698ec2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -79,6 +79,7 @@ bin_PROGRAMS = \
empathy \
empathy-accounts \
empathy-debugger \
+ empathy-av \
$(NULL)
BUILT_SOURCES=
@@ -97,10 +98,15 @@ empathy_debugger_SOURCES = \
empathy-debugger.c \
$(NULL)
+empathy_av_SOURCES = \
+ empathy-av.c \
+ empathy-call-window-fullscreen.c empathy-call-window-fullscreen.h \
+ empathy-call-window.c empathy-call-window.h \
+ empathy-sidebar.c empathy-sidebar.h \
+ $(NULL)
+
empathy_handwritten_source = \
empathy-about-dialog.c empathy-about-dialog.h \
- empathy-call-window-fullscreen.c empathy-call-window-fullscreen.h \
- empathy-call-window.c empathy-call-window.h \
empathy-chat-window.c empathy-chat-window.h \
empathy-chatrooms-window.c empathy-chatrooms-window.h \
empathy-event-manager.c empathy-event-manager.h \
@@ -110,7 +116,6 @@ empathy_handwritten_source = \
empathy-migrate-butterfly-logs.c empathy-migrate-butterfly-logs.h \
empathy-new-chatroom-dialog.c empathy-new-chatroom-dialog.h \
empathy-preferences.c empathy-preferences.h \
- empathy-sidebar.c empathy-sidebar.h \
empathy-status-icon.c empathy-status-icon.h \
empathy-chat-manager.c empathy-chat-manager.h \
empathy.c
@@ -134,7 +139,8 @@ nodist_empathy_SOURCES = $(BUILT_SOURCES)
check_c_sources = \
$(empathy_handwritten_source) \
- $(empathy_logs_SOURCES)
+ $(empathy_logs_SOURCES) \
+ $(empathy_av_SOURCES)
include $(top_srcdir)/tools/check-coding-style.mk
check-local: check-coding-style