aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCosimo Cecchi <cosimoc@gnome.org>2010-07-09 22:43:49 +0800
committerCosimo Cecchi <cosimoc@gnome.org>2010-08-13 22:22:22 +0800
commit494ed942822cc9657465a03a5b95936cb60da280 (patch)
tree64d8ade7d9232710486abc428be15739f68f167c /src/Makefile.am
parented819ae5dfef5c6fd584fd8a63bbce9080cd4040 (diff)
downloadgsoc2013-empathy-494ed942822cc9657465a03a5b95936cb60da280.tar
gsoc2013-empathy-494ed942822cc9657465a03a5b95936cb60da280.tar.gz
gsoc2013-empathy-494ed942822cc9657465a03a5b95936cb60da280.tar.bz2
gsoc2013-empathy-494ed942822cc9657465a03a5b95936cb60da280.tar.lz
gsoc2013-empathy-494ed942822cc9657465a03a5b95936cb60da280.tar.xz
gsoc2013-empathy-494ed942822cc9657465a03a5b95936cb60da280.tar.zst
gsoc2013-empathy-494ed942822cc9657465a03a5b95936cb60da280.zip
Add a first skeleton of the auth helper.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8800aee3c..ec7b1a822 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -85,7 +85,8 @@ bin_PROGRAMS = \
$(NULL)
libexec_PROGRAMS = \
- empathy-av
+ empathy-av \
+ empathy-auth-helper
BUILT_SOURCES=
@@ -110,6 +111,9 @@ empathy_av_SOURCES = \
empathy-sidebar.c empathy-sidebar.h \
$(NULL)
+empathy_auth_helper_SOURCES = \
+ empathy-auth-helper.c
+
empathy_handwritten_source = \
empathy-about-dialog.c empathy-about-dialog.h \
empathy-chat-window.c empathy-chat-window.h \