aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@src.gnome.org>2008-03-14 01:41:08 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2008-03-14 01:41:08 +0800
commit398e3bc61957f0503027d32a779da21daab3b5e1 (patch)
treead3bef8bbc0f4c69b9792fc7e0e873c9000eb729 /src/Makefile.am
parentab2a4adf50fda468b9dce80c883a406802acd570 (diff)
downloadgsoc2013-empathy-398e3bc61957f0503027d32a779da21daab3b5e1.tar
gsoc2013-empathy-398e3bc61957f0503027d32a779da21daab3b5e1.tar.gz
gsoc2013-empathy-398e3bc61957f0503027d32a779da21daab3b5e1.tar.bz2
gsoc2013-empathy-398e3bc61957f0503027d32a779da21daab3b5e1.tar.lz
gsoc2013-empathy-398e3bc61957f0503027d32a779da21daab3b5e1.tar.xz
gsoc2013-empathy-398e3bc61957f0503027d32a779da21daab3b5e1.tar.zst
gsoc2013-empathy-398e3bc61957f0503027d32a779da21daab3b5e1.zip
Move modules that make no sense to be used in other applicaton from libempathy-gtk/ to src/
svn path=/trunk/; revision=789
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am20
1 files changed, 15 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e064945e8..7c70f78c2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -19,10 +19,18 @@ bin_PROGRAMS = \
empathy-accounts \
empathy-logs
-empathy_SOURCES = \
- empathy.c \
- bacon-message-connection.c \
- bacon-message-connection.h
+empathy_SOURCES = \
+ empathy.c \
+ bacon-message-connection.c bacon-message-connection.h \
+ empathy-chat-window.c empathy-chat-window.h \
+ empathy-new-chatroom-dialog.c empathy-new-chatroom-dialog.h \
+ empathy-status-icon.c empathy-status-icon.h \
+ empathy-about-dialog.c empathy-about-dialog.h \
+ empathy-chatrooms-window.c empathy-chatrooms-window.h \
+ empathy-main-window.c empathy-main-window.h \
+ empathy-preferences.c empathy-preferences.h \
+ ephy-spinner.c ephy-spinner.h
+
empathy_accounts_SOURCES = empathy-accounts.c
empathy_logs_SOURCES = empathy-logs.c
@@ -51,7 +59,9 @@ CLEANFILES = $(BUILT_SOURCES)
if HAVE_VOIP
libexec_PROGRAMS = empathy-call-chandler
-empathy_call_chandler_SOURCES = empathy-call-chandler.c
+empathy_call_chandler_SOURCES = \
+ empathy-call-chandler.c \
+ empathy-call-window.c empathy-call-window.h
service_DATA += org.gnome.Empathy.Call.service
chandler_DATA += empathy-call.chandler
else