aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@src.gnome.org>2007-05-02 22:06:37 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2007-05-02 22:06:37 +0800
commit1a6f06d4863f61b652f91f703b491bb6663d1c7a (patch)
treeb2807e1d34290a22675eba7a84627ca1a8e1b759 /src/Makefile.am
parentb8d0cfe42b1d62d513e560bf1fff04685f6911e6 (diff)
downloadgsoc2013-empathy-1a6f06d4863f61b652f91f703b491bb6663d1c7a.tar
gsoc2013-empathy-1a6f06d4863f61b652f91f703b491bb6663d1c7a.tar.gz
gsoc2013-empathy-1a6f06d4863f61b652f91f703b491bb6663d1c7a.tar.bz2
gsoc2013-empathy-1a6f06d4863f61b652f91f703b491bb6663d1c7a.tar.lz
gsoc2013-empathy-1a6f06d4863f61b652f91f703b491bb6663d1c7a.tar.xz
gsoc2013-empathy-1a6f06d4863f61b652f91f703b491bb6663d1c7a.tar.zst
gsoc2013-empathy-1a6f06d4863f61b652f91f703b491bb6663d1c7a.zip
[darcs-to-svn @ Replace the launcher by the main program with tray icon]
svn path=/trunk/; revision=25
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 000000000..4fe517deb
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,20 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -DPREFIX="\"$(prefix)"\" \
+ -DSYSCONFDIR=\""$(sysconfdir)"\" \
+ -DDATADIR=\""$(datadir)"\" \
+ -DLIBDIR=\""$(libdir)"\" \
+ $(EMPATHY_CFLAGS) \
+ $(WARN_CFLAGS)
+
+bin_PROGRAMS = empathy
+
+empathy_SOURCES = \
+ empathy-main.c
+
+empathy_LDADD = \
+ $(top_builddir)/libempathy/libempathy.la \
+ $(top_builddir)/libempathy-gtk/libempathy-gtk.la \
+ $(EMPATHY_LIBS)
+
+