aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@src.gnome.org>2007-05-06 02:25:08 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2007-05-06 02:25:08 +0800
commit6e3981da3b4a2126fe10a9952baf56e26970ca8d (patch)
treeb8614dec144c64feacd7ef27a674fdd113923070 /libempathy/Makefile.am
parent214850e492efd75f8664bbfb98c6dd6bf161aeb6 (diff)
downloadgsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar.gz
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar.bz2
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar.lz
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar.xz
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar.zst
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.zip
[darcs-to-svn @ Cleanup build system and add MC plugin]
svn path=/trunk/; revision=29
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index c681aa83f..98349b205 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -1,11 +1,12 @@
AM_CPPFLAGS = \
- -I. \
- -I$(top_srcdir) \
-DDATADIR=\""$(datadir)"\" \
-DLOCALEDIR=\""$(datadir)/locale"\" \
- $(EMPATHY_CFLAGS) \
+ $(LIBEMPATHY_CFLAGS) \
$(WARN_CFLAGS)
+AM_LDFLAGS = \
+ $(LIBEMPATHY_LIBS)
+
BUILT_SOURCES = \
empathy-marshal.h \
empathy-marshal.c \
@@ -30,9 +31,6 @@ libempathy_la_SOURCES = \
empathy-chandler.c empathy-chandler.h \
empathy-marshal-main.c
-libempathy_la_LIBADD = \
- $(EMPATHY_LIBS)
-
libempathy_includedir = $(includedir)/empathy/
%-marshal.h: %-marshal.list Makefile.am