aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorSjoerd Simons <sjoerd.simons@collabora.co.uk>2009-07-21 23:43:31 +0800
committerSjoerd Simons <sjoerd.simons@collabora.co.uk>2009-07-22 00:27:59 +0800
commitf8d5873483b65c9d3d6577b3490d0ed21e7f4a21 (patch)
treee47cb59fbf82868c8e534c86b3e5f96d18ab49db /libempathy/Makefile.am
parent0d4c1f6c049f0f08f7f323b7d8924783e0b1f608 (diff)
downloadgsoc2013-empathy-f8d5873483b65c9d3d6577b3490d0ed21e7f4a21.tar
gsoc2013-empathy-f8d5873483b65c9d3d6577b3490d0ed21e7f4a21.tar.gz
gsoc2013-empathy-f8d5873483b65c9d3d6577b3490d0ed21e7f4a21.tar.bz2
gsoc2013-empathy-f8d5873483b65c9d3d6577b3490d0ed21e7f4a21.tar.lz
gsoc2013-empathy-f8d5873483b65c9d3d6577b3490d0ed21e7f4a21.tar.xz
gsoc2013-empathy-f8d5873483b65c9d3d6577b3490d0ed21e7f4a21.tar.zst
gsoc2013-empathy-f8d5873483b65c9d3d6577b3490d0ed21e7f4a21.zip
Add an abstraction to buffer up changes to an account
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index ae1687f55..cdaa144fc 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -25,6 +25,7 @@ lib_LTLIBRARIES = libempathy.la
libempathy_la_SOURCES = \
empathy-account.c \
+ empathy-account-settings.c \
empathy-account-manager.c \
empathy-chatroom.c \
empathy-chatroom-manager.c \
@@ -76,6 +77,7 @@ libempathy_la_LDFLAGS = \
-export-symbols-regex ^empathy_
libempathy_headers = \
+ empathy-account-settings.h \
empathy-account.h \
empathy-account-manager.h \
empathy-chatroom.h \