aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorJonny Lamb <jonny.lamb@collabora.co.uk>2009-08-20 21:44:10 +0800
committerJonny Lamb <jonny.lamb@collabora.co.uk>2009-08-20 21:44:10 +0800
commit900bb42ee52f895dd7c6ce252e7f6104968d1bf8 (patch)
tree87089e299a4677baa6186bbb16e7367c09fbcdfb /libempathy/Makefile.am
parentf6b001dd6a0ef2dd1ae6bf071c3334d934c30628 (diff)
parent3336ae452410f53254957b48b72460978f3b990a (diff)
downloadgsoc2013-empathy-900bb42ee52f895dd7c6ce252e7f6104968d1bf8.tar
gsoc2013-empathy-900bb42ee52f895dd7c6ce252e7f6104968d1bf8.tar.gz
gsoc2013-empathy-900bb42ee52f895dd7c6ce252e7f6104968d1bf8.tar.bz2
gsoc2013-empathy-900bb42ee52f895dd7c6ce252e7f6104968d1bf8.tar.lz
gsoc2013-empathy-900bb42ee52f895dd7c6ce252e7f6104968d1bf8.tar.xz
gsoc2013-empathy-900bb42ee52f895dd7c6ce252e7f6104968d1bf8.tar.zst
gsoc2013-empathy-900bb42ee52f895dd7c6ce252e7f6104968d1bf8.zip
Merge branch 'connman'
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index 27671543a..0250a63d8 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -10,7 +10,8 @@ AM_CPPFLAGS = \
-DG_LOG_DOMAIN=\"empathy\" \
$(LIBEMPATHY_CFLAGS) \
$(GEOCLUE_CFLAGS) \
- $(NETWORK_MANAGER_CFLAGS) \
+ $(NETWORK_MANAGER_CFLAGS) \
+ $(CONNMAN_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED)
@@ -31,6 +32,7 @@ libempathy_la_SOURCES = \
empathy-chatroom-manager.c \
empathy-call-factory.c \
empathy-call-handler.c \
+ empathy-connectivity.c \
empathy-contact.c \
empathy-contact-groups.c \
empathy-contact-list.c \
@@ -69,7 +71,8 @@ libempathy_la_LIBADD = \
$(top_builddir)/extensions/libemp-extensions.la \
$(LIBEMPATHY_LIBS) \
$(GEOCLUE_LIBS) \
- $(NETWORK_MANAGER_LIBS)
+ $(NETWORK_MANAGER_LIBS) \
+ $(CONNMAN_LIBS)
libempathy_la_LDFLAGS = \
-version-info ${LIBEMPATHY_CURRENT}:${LIBEMPATHY_REVISION}:${LIBEMPATHY_AGE} \
@@ -82,6 +85,7 @@ libempathy_headers = \
empathy-chatroom-manager.h \
empathy-call-factory.h \
empathy-call-handler.h \
+ empathy-connectivity.h \
empathy-contact.h \
empathy-contact-groups.h \
empathy-contact-list.h \