aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@src.gnome.org>2008-08-29 18:09:12 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2008-08-29 18:09:12 +0800
commit1fbb9230953a6ea7a87a3eaebc4da500b734f1d4 (patch)
treebc84a4afd7148e32fcc570de5865d6344865829f /libempathy/Makefile.am
parentc2859ed83ca1d1fa952c45ecf972f2acc7f6360c (diff)
downloadgsoc2013-empathy-1fbb9230953a6ea7a87a3eaebc4da500b734f1d4.tar
gsoc2013-empathy-1fbb9230953a6ea7a87a3eaebc4da500b734f1d4.tar.gz
gsoc2013-empathy-1fbb9230953a6ea7a87a3eaebc4da500b734f1d4.tar.bz2
gsoc2013-empathy-1fbb9230953a6ea7a87a3eaebc4da500b734f1d4.tar.lz
gsoc2013-empathy-1fbb9230953a6ea7a87a3eaebc4da500b734f1d4.tar.xz
gsoc2013-empathy-1fbb9230953a6ea7a87a3eaebc4da500b734f1d4.tar.zst
gsoc2013-empathy-1fbb9230953a6ea7a87a3eaebc4da500b734f1d4.zip
Reorder files in alphabetical order.
svn path=/trunk/; revision=1399
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am64
1 files changed, 32 insertions, 32 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index 3fb491855..ac707df09 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -16,32 +16,32 @@ BUILT_SOURCES = \
lib_LTLIBRARIES = libempathy.la
libempathy_la_SOURCES = \
- empathy-time.c \
- empathy-status-presets.c \
- empathy-debug.c \
- empathy-utils.c \
- empathy-message.c \
- empathy-chatroom-manager.c \
empathy-chatroom.c \
+ empathy-chatroom-manager.c \
empathy-contact.c \
+ empathy-contact-factory.c \
empathy-contact-groups.c \
empathy-contact-list.c \
empathy-contact-manager.c \
- empathy-contact-factory.c \
+ empathy-debug.c \
+ empathy-dispatcher.c \
+ empathy-idle.c \
+ empathy-irc-network.c \
+ empathy-irc-network-manager.c \
+ empathy-irc-server.c \
+ empathy-log-manager.c \
+ empathy-message.c \
+ empathy-status-presets.c \
+ empathy-time.c \
+ empathy-tp-call.c \
+ empathy-tp-chat.c \
empathy-tp-contact-factory.c \
- empathy-tp-group.c \
empathy-tp-contact-list.c \
- empathy-tp-chat.c \
+ empathy-tp-group.c \
empathy-tp-roomlist.c \
- empathy-tp-call.c \
empathy-tp-tube.c \
- empathy-idle.c \
- empathy-log-manager.c \
- empathy-irc-network-manager.c \
- empathy-irc-network.c \
- empathy-irc-server.c \
empathy-tube-handler.c \
- empathy-dispatcher.c
+ empathy-utils.c
# do not distribute generated files
nodist_libempathy_la_SOURCES =\
@@ -56,32 +56,32 @@ libempathy_la_LDFLAGS = \
-export-symbols-regex ^empathy_
libempathy_headers = \
- empathy-time.h \
- empathy-status-presets.h \
- empathy-debug.h \
- empathy-utils.h \
- empathy-message.h \
- empathy-chatroom-manager.h \
empathy-chatroom.h \
+ empathy-chatroom-manager.h \
empathy-contact.h \
+ empathy-contact-factory.h \
empathy-contact-groups.h \
empathy-contact-list.h \
empathy-contact-manager.h \
- empathy-contact-factory.h \
+ empathy-debug.h \
+ empathy-dispatcher.h \
+ empathy-idle.h \
+ empathy-irc-network.h \
+ empathy-irc-network-manager.h \
+ empathy-irc-server.h \
+ empathy-log-manager.h \
+ empathy-message.h \
+ empathy-status-presets.h \
+ empathy-time.h \
+ empathy-tp-call.h \
+ empathy-tp-chat.h \
empathy-tp-contact-factory.h \
- empathy-tp-group.h \
empathy-tp-contact-list.h \
- empathy-tp-chat.h \
+ empathy-tp-group.h \
empathy-tp-roomlist.h \
- empathy-tp-call.h \
empathy-tp-tube.h \
- empathy-idle.h \
- empathy-log-manager.h \
- empathy-irc-network-manager.h \
- empathy-irc-network.h \
- empathy-irc-server.h \
empathy-tube-handler.h \
- empathy-dispatcher.h
+ empathy-utils.h
libempathy_includedir = $(includedir)/libempathy/
libempathy_include_HEADERS = \