aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@src.gnome.org>2008-02-18 07:38:19 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2008-02-18 07:38:19 +0800
commit8107cb72c02be53157fc87955b4bc4f454662182 (patch)
treec37e04a560b3c654a5b509e2dd02c5a79178bed1 /libempathy/Makefile.am
parent20c9a85036f7c951eb24df9587db695895869342 (diff)
downloadgsoc2013-empathy-8107cb72c02be53157fc87955b4bc4f454662182.tar
gsoc2013-empathy-8107cb72c02be53157fc87955b4bc4f454662182.tar.gz
gsoc2013-empathy-8107cb72c02be53157fc87955b4bc4f454662182.tar.bz2
gsoc2013-empathy-8107cb72c02be53157fc87955b4bc4f454662182.tar.lz
gsoc2013-empathy-8107cb72c02be53157fc87955b4bc4f454662182.tar.xz
gsoc2013-empathy-8107cb72c02be53157fc87955b4bc4f454662182.tar.zst
gsoc2013-empathy-8107cb72c02be53157fc87955b4bc4f454662182.zip
Merge commit 'cassidy/irc'
svn path=/trunk/; revision=649
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am20
1 files changed, 16 insertions, 4 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index 5d0c021b2..b952be270 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -41,7 +41,10 @@ libempathy_la_SOURCES = \
empathy-chandler.c \
empathy-filter.c \
empathy-idle.c \
- empathy-log-manager.c
+ empathy-log-manager.c \
+ empathy-irc-network-manager.c \
+ empathy-irc-network.c \
+ empathy-irc-server.c
# do not distribute generated files
nodist_libempathy_la_SOURCES =\
@@ -78,7 +81,10 @@ libempathy_headers = \
empathy-chandler.h \
empathy-filter.h \
empathy-idle.h \
- empathy-log-manager.h
+ empathy-log-manager.h \
+ empathy-irc-network-manager.h \
+ empathy-irc-network.h \
+ empathy-irc-server.h
libempathy_includedir = $(includedir)/libempathy/
libempathy_include_HEADERS = \
@@ -154,12 +160,17 @@ dtddir = $(datadir)/empathy
dtd_DATA = \
empathy-status-presets.dtd \
empathy-contact-groups.dtd \
- empathy-chatroom-manager.dtd
+ empathy-chatroom-manager.dtd \
+ empathy-irc-networks.dtd
stylesheetdir = $(datadir)/empathy
stylesheet_DATA = \
empathy-log-manager.xsl
+ircnetworksdir = $(datadir)/empathy
+ircnetworks_DATA = \
+ irc-networks.xml
+
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libempathy.pc
@@ -169,7 +180,8 @@ EXTRA_DIST = \
empathy-filter.xml \
tp-stream-engine.xml \
$(stylesheet_DATA) \
- $(dtd_DATA)
+ $(dtd_DATA) \
+ $(ircnetworks_DATA)
CLEANFILES = \
$(BUILT_SOURCES) \