aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorSjoerd Simons <sjoerd.simons@collabora.co.uk>2009-06-26 21:17:55 +0800
committerSjoerd Simons <sjoerd.simons@collabora.co.uk>2009-07-01 21:19:35 +0800
commite0b356e25084d47d8953cc7c15fae4a97f62d047 (patch)
tree7bd7357652f42d70f2b76a4ec9ae6ab80ef6d61a /libempathy/Makefile.am
parent66b32d43ebeab870039ca729b24ae64fdeff5088 (diff)
downloadgsoc2013-empathy-e0b356e25084d47d8953cc7c15fae4a97f62d047.tar
gsoc2013-empathy-e0b356e25084d47d8953cc7c15fae4a97f62d047.tar.gz
gsoc2013-empathy-e0b356e25084d47d8953cc7c15fae4a97f62d047.tar.bz2
gsoc2013-empathy-e0b356e25084d47d8953cc7c15fae4a97f62d047.tar.lz
gsoc2013-empathy-e0b356e25084d47d8953cc7c15fae4a97f62d047.tar.xz
gsoc2013-empathy-e0b356e25084d47d8953cc7c15fae4a97f62d047.tar.zst
gsoc2013-empathy-e0b356e25084d47d8953cc7c15fae4a97f62d047.zip
Implement EmpathyAccount
Refactor EmpathyAccountManager and introduce a seperate EmpathyAccount object, which wraps McAccount. When moving to MC5, EmpathyAccount will wrap the Telepathy.Account interface. Fixes #587508
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index 2877dc6ae..27671543a 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -24,6 +24,8 @@ BUILT_SOURCES = \
lib_LTLIBRARIES = libempathy.la
libempathy_la_SOURCES = \
+ empathy-account.c \
+ empathy-account-priv.h \
empathy-account-manager.c \
empathy-chatroom.c \
empathy-chatroom-manager.c \
@@ -74,6 +76,7 @@ libempathy_la_LDFLAGS = \
-export-symbols-regex ^empathy_
libempathy_headers = \
+ empathy-account.h \
empathy-account-manager.h \
empathy-chatroom.h \
empathy-chatroom-manager.h \