aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorPierre-Luc Beaudoin <pierre-luc@pierlux.com>2009-05-27 23:57:14 +0800
committerPierre-Luc Beaudoin <pierre-luc@pierlux.com>2009-05-28 00:52:10 +0800
commitd13ba3658eded1649daff133cb04c76f6e3a906b (patch)
treecb5d54411cee9d12c97d3561e4e5452b6173cca7 /libempathy/Makefile.am
parent46663cfe8954970c167251c987f8b6998dcdf341 (diff)
downloadgsoc2013-empathy-d13ba3658eded1649daff133cb04c76f6e3a906b.tar
gsoc2013-empathy-d13ba3658eded1649daff133cb04c76f6e3a906b.tar.gz
gsoc2013-empathy-d13ba3658eded1649daff133cb04c76f6e3a906b.tar.bz2
gsoc2013-empathy-d13ba3658eded1649daff133cb04c76f6e3a906b.tar.lz
gsoc2013-empathy-d13ba3658eded1649daff133cb04c76f6e3a906b.tar.xz
gsoc2013-empathy-d13ba3658eded1649daff133cb04c76f6e3a906b.tar.zst
gsoc2013-empathy-d13ba3658eded1649daff133cb04c76f6e3a906b.zip
Move the geoclue geocoding in EmpathyTpContactFactory
This code needs to be run when ever there is a new location available It makes more sens for it to be there. This makes the geolocation informtion ritcher as it can be displayed on a map.
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index d7c9263cb..2406a0f9d 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -7,6 +7,7 @@ AM_CPPFLAGS = \
-DDATADIR=\""$(datadir)"\" \
-DLOCALEDIR=\""$(datadir)/locale"\" \
$(LIBEMPATHY_CFLAGS) \
+ $(GEOCLUE_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED)
@@ -59,7 +60,8 @@ nodist_libempathy_la_SOURCES =\
libempathy_la_LIBADD = \
$(top_builddir)/extensions/libemp-extensions.la \
- $(LIBEMPATHY_LIBS)
+ $(LIBEMPATHY_LIBS) \
+ $(GEOCLUE_LIBS)
libempathy_la_LDFLAGS = \
-version-info ${LIBEMPATHY_CURRENT}:${LIBEMPATHY_REVISION}:${LIBEMPATHY_AGE} \