aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorSjoerd Simons <sjoerd.simons@collabora.co.uk>2009-08-29 07:01:47 +0800
committerSjoerd Simons <sjoerd.simons@collabora.co.uk>2009-08-31 00:28:46 +0800
commitb3acc55a8c6401de41cfc320081e1aa0be17c27a (patch)
tree26d37041c5e8fab5ace650d4d9a4421ac233d126 /libempathy/Makefile.am
parent943dbb3303c06cfa35d0d89a5765ce5430dfba69 (diff)
downloadgsoc2013-empathy-b3acc55a8c6401de41cfc320081e1aa0be17c27a.tar
gsoc2013-empathy-b3acc55a8c6401de41cfc320081e1aa0be17c27a.tar.gz
gsoc2013-empathy-b3acc55a8c6401de41cfc320081e1aa0be17c27a.tar.bz2
gsoc2013-empathy-b3acc55a8c6401de41cfc320081e1aa0be17c27a.tar.lz
gsoc2013-empathy-b3acc55a8c6401de41cfc320081e1aa0be17c27a.tar.xz
gsoc2013-empathy-b3acc55a8c6401de41cfc320081e1aa0be17c27a.tar.zst
gsoc2013-empathy-b3acc55a8c6401de41cfc320081e1aa0be17c27a.zip
Add a simple abstraction for implementing handlers
Implement an EmpathyHandler object which can be used to easily add extra Client.Handler heads on D-Bus.
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index ad36ede33..e45b16d81 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -45,6 +45,7 @@ libempathy_la_SOURCES = \
empathy-dispatch-operation.c \
empathy-ft-factory.c \
empathy-ft-handler.c \
+ empathy-handler.c \
empathy-idle.c \
empathy-irc-network.c \
empathy-irc-network-manager.c \
@@ -100,6 +101,7 @@ libempathy_headers = \
empathy-dispatch-operation.h \
empathy-ft-factory.h \
empathy-ft-handler.h \
+ empathy-handler.h \
empathy-idle.h \
empathy-irc-network.h \
empathy-irc-network-manager.h \