aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorxclaesse <xclaesse@4ee84921-47dd-4033-b63a-18d7a039a3e4>2007-05-06 02:25:08 +0800
committerxclaesse <xclaesse@4ee84921-47dd-4033-b63a-18d7a039a3e4>2007-05-06 02:25:08 +0800
commit4869c43d1f2189659a89ac504efff3a5840385fb (patch)
treeb8614dec144c64feacd7ef27a674fdd113923070 /libempathy/Makefile.am
parent952ffe8a881adbf9338d81bf48d8330f5e669adf (diff)
downloadgsoc2013-empathy-4869c43d1f2189659a89ac504efff3a5840385fb.tar
gsoc2013-empathy-4869c43d1f2189659a89ac504efff3a5840385fb.tar.gz
gsoc2013-empathy-4869c43d1f2189659a89ac504efff3a5840385fb.tar.bz2
gsoc2013-empathy-4869c43d1f2189659a89ac504efff3a5840385fb.tar.lz
gsoc2013-empathy-4869c43d1f2189659a89ac504efff3a5840385fb.tar.xz
gsoc2013-empathy-4869c43d1f2189659a89ac504efff3a5840385fb.tar.zst
gsoc2013-empathy-4869c43d1f2189659a89ac504efff3a5840385fb.zip
[darcs-to-svn @ Cleanup build system and add MC plugin]
git-svn-id: svn+ssh://svn.gnome.org/svn/empathy/trunk@29 4ee84921-47dd-4033-b63a-18d7a039a3e4
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index c681aa83f..98349b205 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -1,11 +1,12 @@
AM_CPPFLAGS = \
- -I. \
- -I$(top_srcdir) \
-DDATADIR=\""$(datadir)"\" \
-DLOCALEDIR=\""$(datadir)/locale"\" \
- $(EMPATHY_CFLAGS) \
+ $(LIBEMPATHY_CFLAGS) \
$(WARN_CFLAGS)
+AM_LDFLAGS = \
+ $(LIBEMPATHY_LIBS)
+
BUILT_SOURCES = \
empathy-marshal.h \
empathy-marshal.c \
@@ -30,9 +31,6 @@ libempathy_la_SOURCES = \
empathy-chandler.c empathy-chandler.h \
empathy-marshal-main.c
-libempathy_la_LIBADD = \
- $(EMPATHY_LIBS)
-
libempathy_includedir = $(includedir)/empathy/
%-marshal.h: %-marshal.list Makefile.am