aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorxclaesse <xclaesse@4ee84921-47dd-4033-b63a-18d7a039a3e4>2007-07-20 23:26:30 +0800
committerxclaesse <xclaesse@4ee84921-47dd-4033-b63a-18d7a039a3e4>2007-07-20 23:26:30 +0800
commit2b36eb2c6a1f5ef8c35321175be707ec36b7714e (patch)
treee6e17735f1c117203bf934ede853927a05201f92 /libempathy/Makefile.am
parent7e18ec52da183c1ba9c5374efeb3c2fb0d09f025 (diff)
downloadgsoc2013-empathy-2b36eb2c6a1f5ef8c35321175be707ec36b7714e.tar
gsoc2013-empathy-2b36eb2c6a1f5ef8c35321175be707ec36b7714e.tar.gz
gsoc2013-empathy-2b36eb2c6a1f5ef8c35321175be707ec36b7714e.tar.bz2
gsoc2013-empathy-2b36eb2c6a1f5ef8c35321175be707ec36b7714e.tar.lz
gsoc2013-empathy-2b36eb2c6a1f5ef8c35321175be707ec36b7714e.tar.xz
gsoc2013-empathy-2b36eb2c6a1f5ef8c35321175be707ec36b7714e.tar.zst
gsoc2013-empathy-2b36eb2c6a1f5ef8c35321175be707ec36b7714e.zip
2007-07-20 Xavier Claessens <xclaesse@gmail.com>
* libempathy/Makefile.am: * libempathy/empathy-tp-roomlist.h: * libempathy/empathy-tp-roomlist.c: * libempathy-gtk/empathy-chatrooms-window.c: * libempathy-gtk/empathy-new-chatroom-dialog.c: Initial room list support. It does not works yet. * libempathy-gtk/empathy-account-widget-generic.c: Add support for all types of integer and float. Fixes bug #457740 (Jamey Hicks). * libempathy/empathy-tp-chat.c: * libempathy-gtk/empathy-chat.c: If there is an error sending a message, show an error message to the user. * libempathy-gtk/empathy-accounts-dialog.c: Fix a leak, profile should be unrefed after mc_account_get_profile. * libempathy/empathy-utils.c: * libempathy/empathy-utils.h: * libempathy/empathy-tp-chatroom.c: * libempathy/empathy-tp-group.h: * libempathy/empathy-tp-group.c: * src/empathy.c: Rename empathy_get_channel_id() to empathy_inspect_channel(). We now have empathy_inspect_handle(). * po/POTFILES.in: * libempathy/empathy-tp-contact-list.c: Set all contacts from salut protocol to the "Local Network" group. * libempathy/empathy-idle.c: Fix NetworkManager support. * libempathy/empathy-chatroom.h: Fix indentation. * libempathy-gtk/empathy-status-icon.c: * libempathy-gtk/empathy-ui-utils.c: * libempathy-gtk/empathy-ui-utils.h: - Iconify main window to the status icon like in rhythmbox. Fixes bug #458106 (Jaap A. Haitsma). - Rounded avatars. Fixes bug #457992 (Raphael Slinckx) * Makefile.am: Fix distcheck for gtkdoc (Vincent Untz) * data/empathy.desktop.in.in: Change application description (Jaap A. Haitsma). git-svn-id: svn+ssh://svn.gnome.org/svn/empathy/trunk@190 4ee84921-47dd-4033-b63a-18d7a039a3e4
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index 3f73265cf..9fbb7fe0b 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -30,6 +30,7 @@ libempathy_la_SOURCES = \
empathy-tp-contact-list.c \
empathy-tp-chat.c \
empathy-tp-chatroom.c \
+ empathy-tp-roomlist.c \
empathy-chandler.c \
empathy-filter.c \
empathy-idle.c \
@@ -57,6 +58,7 @@ libempathy_HEADERS = \
empathy-tp-contact-list.h \
empathy-tp-chat.h \
empathy-tp-chatroom.h \
+ empathy-tp-roomlist.h \
empathy-chandler.h \
empathy-filter.h \
empathy-idle.h \