aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorxclaesse <xclaesse@4ee84921-47dd-4033-b63a-18d7a039a3e4>2007-06-02 23:56:53 +0800
committerxclaesse <xclaesse@4ee84921-47dd-4033-b63a-18d7a039a3e4>2007-06-02 23:56:53 +0800
commitb0fbbe35071521864430ab743d37fd39708bd30b (patch)
tree8d45dac7656d61f2b9487a7567a4ede3227e3f4d /libempathy/Makefile.am
parent9e43e9af5f699b81d26d6283fd3320f4795476a5 (diff)
downloadgsoc2013-empathy-b0fbbe35071521864430ab743d37fd39708bd30b.tar
gsoc2013-empathy-b0fbbe35071521864430ab743d37fd39708bd30b.tar.gz
gsoc2013-empathy-b0fbbe35071521864430ab743d37fd39708bd30b.tar.bz2
gsoc2013-empathy-b0fbbe35071521864430ab743d37fd39708bd30b.tar.lz
gsoc2013-empathy-b0fbbe35071521864430ab743d37fd39708bd30b.tar.xz
gsoc2013-empathy-b0fbbe35071521864430ab743d37fd39708bd30b.tar.zst
gsoc2013-empathy-b0fbbe35071521864430ab743d37fd39708bd30b.zip
2007-06-02 Xavier Claessens <xclaesse@gmail.com>
* libempathy-gtk/gossip-group-chat.c: * libempathy-gtk/gossip-private-chat.c: * libempathy-gtk/gossip-chat.c: * libempathy/empathy-log-manager.c: * libempathy/empathy-log-manager.h: * libempathy/empathy-log-manager.xsl: * libempathy/Makefile.am: Log chats and display 10 last messages when opening a new chat. git-svn-id: svn+ssh://svn.gnome.org/svn/empathy/trunk@114 4ee84921-47dd-4033-b63a-18d7a039a3e4
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index 2b1d75ecf..72f740e5d 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -33,6 +33,7 @@ libempathy_la_SOURCES = \
empathy-tp-chatroom.c empathy-tp-chatroom.h \
empathy-chandler.c empathy-chandler.h \
empathy-idle.c empathy-idle.h \
+ empathy-log-manager.c empathy-log-manager.h \
empathy-marshal-main.c
libempathy_la_LIBADD = \
@@ -55,9 +56,14 @@ dtddir = $(datadir)/empathy
dtd_DATA = \
gossip-chatroom-manager.dtd
+stylesheetdir = $(datadir)/empathy
+stylesheet_DATA = \
+ empathy-log-manager.xsl
+
EXTRA_DIST = \
empathy-marshal.list \
empathy-chandler.xml \
+ $(stylesheet_DATA) \
$(dtd_DATA)
CLEANFILES = $(BUILT_SOURCES)