aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@gmail.com>2007-06-02 23:56:53 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2007-06-02 23:56:53 +0800
commit9dde03a4b7e7398df502b05d18d1010b4ee88cab (patch)
tree8d45dac7656d61f2b9487a7567a4ede3227e3f4d /libempathy/Makefile.am
parente1110b246ff83d6add4bbf01c6ec8a8460070491 (diff)
downloadgsoc2013-empathy-9dde03a4b7e7398df502b05d18d1010b4ee88cab.tar
gsoc2013-empathy-9dde03a4b7e7398df502b05d18d1010b4ee88cab.tar.gz
gsoc2013-empathy-9dde03a4b7e7398df502b05d18d1010b4ee88cab.tar.bz2
gsoc2013-empathy-9dde03a4b7e7398df502b05d18d1010b4ee88cab.tar.lz
gsoc2013-empathy-9dde03a4b7e7398df502b05d18d1010b4ee88cab.tar.xz
gsoc2013-empathy-9dde03a4b7e7398df502b05d18d1010b4ee88cab.tar.zst
gsoc2013-empathy-9dde03a4b7e7398df502b05d18d1010b4ee88cab.zip
Log chats and display 10 last messages when opening a new chat.
2007-06-02 Xavier Claessens <xclaesse@gmail.com> * libempathy-gtk/gossip-group-chat.c: * libempathy-gtk/gossip-private-chat.c: * libempathy-gtk/gossip-chat.c: * libempathy/empathy-log-manager.c: * libempathy/empathy-log-manager.h: * libempathy/empathy-log-manager.xsl: * libempathy/Makefile.am: Log chats and display 10 last messages when opening a new chat. svn path=/trunk/; revision=114
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index 2b1d75ecf..72f740e5d 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -33,6 +33,7 @@ libempathy_la_SOURCES = \
empathy-tp-chatroom.c empathy-tp-chatroom.h \
empathy-chandler.c empathy-chandler.h \
empathy-idle.c empathy-idle.h \
+ empathy-log-manager.c empathy-log-manager.h \
empathy-marshal-main.c
libempathy_la_LIBADD = \
@@ -55,9 +56,14 @@ dtddir = $(datadir)/empathy
dtd_DATA = \
gossip-chatroom-manager.dtd
+stylesheetdir = $(datadir)/empathy
+stylesheet_DATA = \
+ empathy-log-manager.xsl
+
EXTRA_DIST = \
empathy-marshal.list \
empathy-chandler.xml \
+ $(stylesheet_DATA) \
$(dtd_DATA)
CLEANFILES = $(BUILT_SOURCES)