aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy-gtk/Makefile.am
diff options
context:
space:
mode:
authorDanielle Madeley <danielle.madeley@collabora.co.uk>2011-08-18 08:10:00 +0800
committerDanielle Madeley <danielle.madeley@collabora.co.uk>2011-08-18 08:10:00 +0800
commit2021c145e0c5eb6aa9eda91d58d54b13007113ad (patch)
treeab6b5ba09764a785e8c06efae2f69dca111089be /libempathy-gtk/Makefile.am
parentd3e8563fe9b3d3c0b5ee5f225964b8078e18d1e6 (diff)
parentdc7080f5071a9130bbd9288b50f807b41a5f9864 (diff)
downloadgsoc2013-empathy-2021c145e0c5eb6aa9eda91d58d54b13007113ad.tar
gsoc2013-empathy-2021c145e0c5eb6aa9eda91d58d54b13007113ad.tar.gz
gsoc2013-empathy-2021c145e0c5eb6aa9eda91d58d54b13007113ad.tar.bz2
gsoc2013-empathy-2021c145e0c5eb6aa9eda91d58d54b13007113ad.tar.lz
gsoc2013-empathy-2021c145e0c5eb6aa9eda91d58d54b13007113ad.tar.xz
gsoc2013-empathy-2021c145e0c5eb6aa9eda91d58d54b13007113ad.tar.zst
gsoc2013-empathy-2021c145e0c5eb6aa9eda91d58d54b13007113ad.zip
Merge branch 'log-window-webview'
Diffstat (limited to 'libempathy-gtk/Makefile.am')
-rw-r--r--libempathy-gtk/Makefile.am30
1 files changed, 11 insertions, 19 deletions
diff --git a/libempathy-gtk/Makefile.am b/libempathy-gtk/Makefile.am
index 2920a2a42..33dcbfb93 100644
--- a/libempathy-gtk/Makefile.am
+++ b/libempathy-gtk/Makefile.am
@@ -14,7 +14,6 @@ AM_CPPFLAGS = \
$(GEOCLUE_CFLAGS) \
$(GEOCODE_CFLAGS) \
$(MEEGO_CFLAGS) \
- $(WEBKIT_CFLAGS) \
$(CHEESE_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED)
@@ -89,7 +88,11 @@ libempathy_gtk_handwritten_source = \
empathy-theme-irc.c \
empathy-theme-manager.c \
empathy-tls-dialog.c \
- empathy-ui-utils.c
+ empathy-ui-utils.c \
+ empathy-plist.c \
+ empathy-theme-adium.c \
+ empathy-webkit-utils.c \
+ $(NULL)
libempathy_gtk_headers = \
empathy-account-chooser.h \
@@ -152,7 +155,12 @@ libempathy_gtk_headers = \
empathy-theme-irc.h \
empathy-theme-manager.h \
empathy-tls-dialog.h \
- empathy-ui-utils.h
+ empathy-ui-utils.h \
+ empathy-plist.h \
+ empathy-theme-adium.h \
+ empathy-webkit-utils.h \
+ $(NULL)
+
libempathy_gtk_la_SOURCES = \
$(libempathy_gtk_handwritten_source) \
@@ -175,7 +183,6 @@ libempathy_gtk_la_LIBADD = \
$(GEOCODE_LIBS) \
$(GCR_LIBS) \
$(MEEGO_LIBS) \
- $(WEBKIT_LIBS) \
$(CHEESE_LIBS) \
$(top_builddir)/libempathy/libempathy.la
@@ -278,21 +285,6 @@ EXTRA_DIST += \
empathy-location-manager.h
endif
-if HAVE_WEBKIT
-libempathy_gtk_handwritten_source += \
- empathy-plist.c \
- empathy-theme-adium.c
-libempathy_gtk_headers += \
- empathy-plist.h \
- empathy-theme-adium.h
-else
-EXTRA_DIST += \
- empathy-plist.c \
- empathy-plist.h \
- empathy-theme-adium.c \
- empathy-theme-adium.h
-endif
-
CLEANFILES = \
$(BUILT_SOURCES) \
stamp-empathy-gtk-enum-types.h