aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy-gtk/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@src.gnome.org>2007-05-06 02:25:08 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2007-05-06 02:25:08 +0800
commit6e3981da3b4a2126fe10a9952baf56e26970ca8d (patch)
treeb8614dec144c64feacd7ef27a674fdd113923070 /libempathy-gtk/Makefile.am
parent214850e492efd75f8664bbfb98c6dd6bf161aeb6 (diff)
downloadgsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar.gz
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar.bz2
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar.lz
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar.xz
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.tar.zst
gsoc2013-empathy-6e3981da3b4a2126fe10a9952baf56e26970ca8d.zip
[darcs-to-svn @ Cleanup build system and add MC plugin]
svn path=/trunk/; revision=29
Diffstat (limited to 'libempathy-gtk/Makefile.am')
-rw-r--r--libempathy-gtk/Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/libempathy-gtk/Makefile.am b/libempathy-gtk/Makefile.am
index f6ed2fb3d..2818b2a23 100644
--- a/libempathy-gtk/Makefile.am
+++ b/libempathy-gtk/Makefile.am
@@ -1,11 +1,11 @@
AM_CPPFLAGS = \
- -I. \
- -I$(top_srcdir) \
- -DDATADIR=\""$(datadir)"\" \
- -DLOCALEDIR=\""$(datadir)/locale"\" \
$(EMPATHY_CFLAGS) \
$(WARN_CFLAGS)
+AM_LDFLAGS = \
+ $(top_builddir)/libempathy/libempathy.la \
+ $(EMPATHY_LIBS)
+
noinst_LTLIBRARIES = libempathy-gtk.la
libempathy_gtk_la_SOURCES = \
@@ -32,10 +32,6 @@ libempathy_gtk_la_SOURCES = \
gossip-presence-chooser.c gossip-presence-chooser.h \
gossip-ui-utils.c gossip-ui-utils.h
-libempathy_gtk_la_LIBADD = \
- $(top_builddir)/libempathy/libempathy.la \
- $(EMPATHY_LIBS)
-
libempathy_gtk_includedir = $(includedir)/empathy/
gladedir = $(datadir)/empathy