aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy-gtk/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@gmail.com>2008-07-16 00:56:34 +0800
committerXavier Claessens <xclaesse@gmail.com>2009-06-12 00:06:27 +0800
commit4860e692b18ef271889633faa978d546221e8d7b (patch)
treedb53180e1c48b8f138e5104eb93da0c479905152 /libempathy-gtk/Makefile.am
parent2fbb4aa0b855d3bac977c25e32c599e59fde89ee (diff)
downloadgsoc2013-empathy-4860e692b18ef271889633faa978d546221e8d7b.tar
gsoc2013-empathy-4860e692b18ef271889633faa978d546221e8d7b.tar.gz
gsoc2013-empathy-4860e692b18ef271889633faa978d546221e8d7b.tar.bz2
gsoc2013-empathy-4860e692b18ef271889633faa978d546221e8d7b.tar.lz
gsoc2013-empathy-4860e692b18ef271889633faa978d546221e8d7b.tar.xz
gsoc2013-empathy-4860e692b18ef271889633faa978d546221e8d7b.tar.zst
gsoc2013-empathy-4860e692b18ef271889633faa978d546221e8d7b.zip
Add skelet of Adium theme using webkit.
Diffstat (limited to 'libempathy-gtk/Makefile.am')
-rw-r--r--libempathy-gtk/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/libempathy-gtk/Makefile.am b/libempathy-gtk/Makefile.am
index c3d085fae..6e089d688 100644
--- a/libempathy-gtk/Makefile.am
+++ b/libempathy-gtk/Makefile.am
@@ -10,6 +10,7 @@ AM_CPPFLAGS = \
$(ENCHANT_CFLAGS) \
$(LIBCHAMPLAIN_CFLAGS) \
$(GEOCLUE_CFLAGS) \
+ $(WEBKIT_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED)
@@ -55,6 +56,7 @@ libempathy_gtk_handwritten_source = \
empathy-smiley-manager.c \
empathy-spell.c \
empathy-status-preset-dialog.c \
+ empathy-theme-adium.c \
empathy-theme-boxes.c \
empathy-theme-irc.c \
empathy-theme-manager.c \
@@ -73,6 +75,7 @@ libempathy_gtk_la_LIBADD = \
$(ENCHANT_LIBS) \
$(LIBCHAMPLAIN_LIBS) \
$(GEOCLUE_LIBS) \
+ $(WEBKIT_LIBS) \
$(top_builddir)/libempathy/libempathy.la
libempathy_gtk_la_LDFLAGS = \
@@ -113,6 +116,7 @@ libempathy_gtk_headers = \
empathy-smiley-manager.h \
empathy-spell.h \
empathy-status-preset-dialog.h \
+ empathy-theme-adium.h \
empathy-theme-boxes.h \
empathy-theme-irc.h \
empathy-theme-manager.h \