aboutsummaryrefslogtreecommitdiffstats
path: root/goa-mc-plugin/Makefile.am
diff options
context:
space:
mode:
authorDanielle Madeley <danielle.madeley@collabora.co.uk>2011-06-15 00:18:58 +0800
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2011-09-06 13:37:07 +0800
commitb2c74dfc9854df75ed63ccc9f8eeda6d3f6fc71b (patch)
tree2b7320c4f16516640fe134ba55030a82d88d6b93 /goa-mc-plugin/Makefile.am
parent2d762527c1291c0a0fedcc2ab153d947b1876435 (diff)
downloadgsoc2013-empathy-b2c74dfc9854df75ed63ccc9f8eeda6d3f6fc71b.tar
gsoc2013-empathy-b2c74dfc9854df75ed63ccc9f8eeda6d3f6fc71b.tar.gz
gsoc2013-empathy-b2c74dfc9854df75ed63ccc9f8eeda6d3f6fc71b.tar.bz2
gsoc2013-empathy-b2c74dfc9854df75ed63ccc9f8eeda6d3f6fc71b.tar.lz
gsoc2013-empathy-b2c74dfc9854df75ed63ccc9f8eeda6d3f6fc71b.tar.xz
gsoc2013-empathy-b2c74dfc9854df75ed63ccc9f8eeda6d3f6fc71b.tar.zst
gsoc2013-empathy-b2c74dfc9854df75ed63ccc9f8eeda6d3f6fc71b.zip
Initial work on a GNOME Online Accounts Mission Control plugin
Diffstat (limited to 'goa-mc-plugin/Makefile.am')
-rw-r--r--goa-mc-plugin/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/goa-mc-plugin/Makefile.am b/goa-mc-plugin/Makefile.am
new file mode 100644
index 000000000..18fc9eae6
--- /dev/null
+++ b/goa-mc-plugin/Makefile.am
@@ -0,0 +1,18 @@
+AM_CPPFLAGS = \
+ $(GOA_CFLAGS)
+
+pluginsdir = $(MISSION_CONTROL_PLUGINS_DIR)
+plugins_LTLIBRARIES = \
+ mcp-account-manager-goa.la
+
+mcp_account_manager_goa_la_SOURCES = \
+ mission-control-plugin.c \
+ mcp-account-manager-goa.c mcp-account-manager-goa.h \
+ $(NULL)
+
+mcp_account_manager_goa_la_LIBADD = \
+ $(GOA_LIBS)
+
+mcp_account_manager_goa_la_LDFLAGS = \
+ -module \
+ -avoid-version