aboutsummaryrefslogtreecommitdiffstats
path: root/gnome-2-26/nothere/src/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@src.gnome.org>2009-03-17 02:34:54 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2009-03-17 02:34:54 +0800
commit2baaa7ae3c3ac983a8019cd93a73426c7e081735 (patch)
tree482c49b5b4f5b3d6b4427642ba8609114503fade /gnome-2-26/nothere/src/Makefile.am
parentbbacde3ff32a1983e7f37eea2986ccfe8f660f3f (diff)
downloadgsoc2013-empathy-2baaa7ae3c3ac983a8019cd93a73426c7e081735.tar
gsoc2013-empathy-2baaa7ae3c3ac983a8019cd93a73426c7e081735.tar.gz
gsoc2013-empathy-2baaa7ae3c3ac983a8019cd93a73426c7e081735.tar.bz2
gsoc2013-empathy-2baaa7ae3c3ac983a8019cd93a73426c7e081735.tar.lz
gsoc2013-empathy-2baaa7ae3c3ac983a8019cd93a73426c7e081735.tar.xz
gsoc2013-empathy-2baaa7ae3c3ac983a8019cd93a73426c7e081735.tar.zst
gsoc2013-empathy-2baaa7ae3c3ac983a8019cd93a73426c7e081735.zip
Tagged for release 2.26.0.
svn path=/tags/EMPATHY_2_26_0/; revision=2700
Diffstat (limited to 'gnome-2-26/nothere/src/Makefile.am')
-rw-r--r--gnome-2-26/nothere/src/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnome-2-26/nothere/src/Makefile.am b/gnome-2-26/nothere/src/Makefile.am
new file mode 100644
index 000000000..b4b016afc
--- /dev/null
+++ b/gnome-2-26/nothere/src/Makefile.am
@@ -0,0 +1,17 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -DPKGDATADIR=\""$(pkgdatadir)"\" \
+ -DGNOMELOCALEDIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
+ -DIMAGEDIR=\"$(datadir)/empathy\" \
+ $(NOTHERE_CFLAGS) $(WARN_CFLAGS)
+
+libexec_PROGRAMS = nothere-applet
+nothere_applet_SOURCES = \
+ nothere-applet.c nothere-applet.h
+
+nothere_applet_LDFLAGS = \
+ $(NOTHERE_LIBS)
+
+nothere_applet_LDADD = \
+ $(top_builddir)/libempathy/libempathy.la \
+ $(top_builddir)/libempathy-gtk/libempathy-gtk.la