aboutsummaryrefslogtreecommitdiffstats
path: root/data/Makefile.am
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2011-06-28 22:49:47 +0800
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2011-06-29 16:57:04 +0800
commitda1da170a1365d12a5eeaee5c2b0e3285f268038 (patch)
tree59792fac070c212da27b660425cb0fdd8fb6f351 /data/Makefile.am
parentb112f5c4f17f24b4654ead7a0525230a45f7e536 (diff)
downloadgsoc2013-empathy-da1da170a1365d12a5eeaee5c2b0e3285f268038.tar
gsoc2013-empathy-da1da170a1365d12a5eeaee5c2b0e3285f268038.tar.gz
gsoc2013-empathy-da1da170a1365d12a5eeaee5c2b0e3285f268038.tar.bz2
gsoc2013-empathy-da1da170a1365d12a5eeaee5c2b0e3285f268038.tar.lz
gsoc2013-empathy-da1da170a1365d12a5eeaee5c2b0e3285f268038.tar.xz
gsoc2013-empathy-da1da170a1365d12a5eeaee5c2b0e3285f268038.tar.zst
gsoc2013-empathy-da1da170a1365d12a5eeaee5c2b0e3285f268038.zip
add client and service file announcing the FileTransfer handler (#653575)
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 24a7fb9d8..88de4f09b 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -29,7 +29,8 @@ servicefile_in_files = \
org.freedesktop.Telepathy.Client.Empathy.Chat.service.in \
org.freedesktop.Telepathy.Client.Empathy.AudioVideo.service.in \
org.freedesktop.Telepathy.Client.Empathy.Auth.service.in \
- org.freedesktop.Telepathy.Client.Empathy.Call.service.in
+ org.freedesktop.Telepathy.Client.Empathy.Call.service.in \
+ org.freedesktop.Telepathy.Client.Empathy.FileTransfer.service.in
servicefile_DATA = $(servicefile_in_files:.service.in=.service)
@@ -45,12 +46,16 @@ org.freedesktop.Telepathy.Client.Empathy.Auth.service: org.freedesktop.Telepathy
org.freedesktop.Telepathy.Client.Empathy.Call.service: org.freedesktop.Telepathy.Client.Empathy.Call.service.in
$(AM_V_GEN)sed -e "s|[@]libexecdir[@]|$(libexecdir)|" $< > $@
+org.freedesktop.Telepathy.Client.Empathy.FileTransfer.service: org.freedesktop.Telepathy.Client.Empathy.FileTransfer.service.in
+ $(AM_V_GEN)sed -e "s|[@]bindir[@]|$(bindir)|" $< > $@
+
clientfiledir = $(datarootdir)/telepathy/clients
clientfile_DATA = \
Empathy.Chat.client \
Empathy.AudioVideo.client \
Empathy.Auth.client \
- Empathy.Call.client
+ Empathy.Call.client \
+ Empathy.FileTransfer.client
htmldir = $(datadir)/empathy
html_DATA = Template.html