aboutsummaryrefslogtreecommitdiffstats
path: root/data/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@gmail.com>2007-10-28 21:32:18 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2007-10-28 21:32:18 +0800
commit3a050b0c01d0f84cc65ffcfe07f9619248c398a6 (patch)
tree732a8b5a5e710d9d43f4d789dff46ee035acd61e /data/Makefile.am
parent88d4e258723120b1e08c8c84d4c46c3447fa4458 (diff)
downloadgsoc2013-empathy-3a050b0c01d0f84cc65ffcfe07f9619248c398a6.tar
gsoc2013-empathy-3a050b0c01d0f84cc65ffcfe07f9619248c398a6.tar.gz
gsoc2013-empathy-3a050b0c01d0f84cc65ffcfe07f9619248c398a6.tar.bz2
gsoc2013-empathy-3a050b0c01d0f84cc65ffcfe07f9619248c398a6.tar.lz
gsoc2013-empathy-3a050b0c01d0f84cc65ffcfe07f9619248c398a6.tar.xz
gsoc2013-empathy-3a050b0c01d0f84cc65ffcfe07f9619248c398a6.tar.zst
gsoc2013-empathy-3a050b0c01d0f84cc65ffcfe07f9619248c398a6.zip
Rename icons to follow fd.o icon naming spec. Move icons to the right
2007-10-28 Xavier Claessens <xclaesse@gmail.com> * libempathy-gtk/empathy-status-icon.glade: * libempathy-gtk/empathy-group-chat.glade: * libempathy-gtk/empathy-main-window.glade: * libempathy-gtk/empathy-images.h: * src/empathy.c: * src/Makefile.am: * configure.ac: * data/jabber.profile: * data/salut.profile: * data/msn.profile: * data/gtalk.profile: * data/irc.profile: * data/22x22: * data/32x32: * data/24x24: * data/16x16: * data/48x48: * data/scalable: * data/Makefile.am: * data/icons/*: Rename icons to follow fd.o icon naming spec. Move icons to the right directory. Fixes bug #470418 (Michael Monreal). svn path=/trunk/; revision=404
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am16
1 files changed, 1 insertions, 15 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 964abc78e..87566981a 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = 16x16 22x22 24x24 32x32 48x48 scalable
+SUBDIRS = icons
profiledir = $(datadir)/mission-control/profiles
profile_DATA = \
@@ -10,19 +10,6 @@ profile_DATA = \
sofiasip.profile \
aim.profile
-gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
-
-install-data-hook: update-icon-cache
-uninstall-hook: update-icon-cache
-update-icon-cache:
- @-if test -z "$(DESTDIR)"; then \
- echo "Updating Gtk icon cache."; \
- $(gtk_update_icon_cache); \
- else \
- echo "*** Icon cache not updated. After (un)install, run this:"; \
- echo "*** $(gtk_update_icon_cache)"; \
- fi
-
autostartdir = $(sysconfdir)/xdg/autostart
autostart_in_files = empathy.desktop.in
autostart_DATA = $(autostart_in_files:.desktop.in=.desktop)
@@ -45,7 +32,6 @@ install-data-local:
endif
EXTRA_DIST = \
- $(image_DATA) \
$(profile_DATA) \
$(autostart_in_files) \
$(autostart_DATA) \