aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorEmilio Pozuelo Monfort <emilio.pozuelo@collabora.co.uk>2011-02-24 00:19:48 +0800
committerSjoerd Simons <sjoerd.simons@collabora.co.uk>2011-02-24 01:13:20 +0800
commitefb08036e134b31339e0e422ef68e6ddef2bf467 (patch)
treeda073f5b66fcf2a028630b7aa419b63a06554595 /configure.ac
parent2c751f8089462c379401b930242b0ee244eeaf14 (diff)
downloadgsoc2013-empathy-efb08036e134b31339e0e422ef68e6ddef2bf467.tar
gsoc2013-empathy-efb08036e134b31339e0e422ef68e6ddef2bf467.tar.gz
gsoc2013-empathy-efb08036e134b31339e0e422ef68e6ddef2bf467.tar.bz2
gsoc2013-empathy-efb08036e134b31339e0e422ef68e6ddef2bf467.tar.lz
gsoc2013-empathy-efb08036e134b31339e0e422ef68e6ddef2bf467.tar.xz
gsoc2013-empathy-efb08036e134b31339e0e422ef68e6ddef2bf467.tar.zst
gsoc2013-empathy-efb08036e134b31339e0e422ef68e6ddef2bf467.zip
Always build telepathy-yell and handle Call channels
Just keep empathy-call optional.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 818d24f78..e46dac47e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -162,6 +162,8 @@ PKG_CHECK_MODULES(EMPATHY,
x11
])
+PKG_CHECK_MODULES(YELL, [telepathy-yell])
+
PKG_CHECK_MODULES(EMPATHY_AV,
[
farsight2-0.10
@@ -175,13 +177,11 @@ AC_ARG_WITH(call,
AC_HELP_STRING([--with-call], [build with Call interface support]),,
[with_call=yes])
if test "x$with_call" = "xyes" ; then
- PKG_CHECK_MODULES(YELL, [telepathy-yell])
PKG_CHECK_MODULES(EMPATHY_CALL,
[
farsight2-0.10
telepathy-farstream
])
- AC_DEFINE(HAVE_CALL, 1, [Define if we have Call interface support])
fi
AM_CONDITIONAL(HAVE_CALL, test "x$with_call" = "xyes")