aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2012-07-23 17:15:57 +0800
committerXavier Claessens <xavier.claessens@collabora.co.uk>2012-07-30 14:56:45 +0800
commit671a16046a634beefc524bc24a2e7eebdee480a5 (patch)
tree0a2c8f1946ae3bab3c09276db3691a981ecb4fd9 /configure.ac
parent89800f161fb162f30aa4d13d3cb9707b553442fa (diff)
downloadgsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar.gz
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar.bz2
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar.lz
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar.xz
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar.zst
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.zip
add empathy-app-plugin
https://bugzilla.gnome.org/show_bug.cgi?id=680449
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9575d684b..b7b2e8c75 100644
--- a/configure.ac
+++ b/configure.ac
@@ -519,6 +519,13 @@ if test "x$enable_ubuntu_online_accounts" != "xno"; then
AC_MSG_RESULT([$ACCOUNTS_PROVIDER_PLUGIN_DIR])
AC_SUBST(ACCOUNTS_PROVIDER_PLUGIN_DIR)
+ # app plugin dir
+ AC_MSG_CHECKING([Accounts provider app plugin dir])
+ ACCOUNTS_APP_PLUGIN_DIR=`pkg-config --variable=application_plugindir account-plugin`
+
+ AC_MSG_RESULT([$ACCOUNTS_APP_PLUGIN_DIR])
+ AC_SUBST(ACCOUNTS_APP_PLUGIN_DIR)
+
# provider files dir
AC_MSG_CHECKING([Accounts provider files dir])
ACCOUNTS_PROVIDER_FILES_DIR=`pkg-config --variable=providerfilesdir libaccounts-glib`
@@ -599,6 +606,7 @@ AC_CONFIG_FILES([
ubuntu-online-accounts/cc-plugins/Makefile
ubuntu-online-accounts/cc-plugins/providers/Makefile
ubuntu-online-accounts/cc-plugins/services/Makefile
+ ubuntu-online-accounts/cc-plugins/app-plugin/Makefile
help/Makefile
tests/Makefile
tests/interactive/Makefile