aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@gmail.com>2009-10-05 18:07:21 +0800
committerXavier Claessens <xclaesse@gmail.com>2009-10-05 18:07:21 +0800
commitc168aa58726f74d6df293ebbe18b62d4585a7017 (patch)
tree68b104f4f446b6593f6b4a8a3dae78b7ea66e258 /configure.ac
parentf1a94b70df51d6fe024865b78f02141134ff491f (diff)
downloadgsoc2013-empathy-c168aa58726f74d6df293ebbe18b62d4585a7017.tar
gsoc2013-empathy-c168aa58726f74d6df293ebbe18b62d4585a7017.tar.gz
gsoc2013-empathy-c168aa58726f74d6df293ebbe18b62d4585a7017.tar.bz2
gsoc2013-empathy-c168aa58726f74d6df293ebbe18b62d4585a7017.tar.lz
gsoc2013-empathy-c168aa58726f74d6df293ebbe18b62d4585a7017.tar.xz
gsoc2013-empathy-c168aa58726f74d6df293ebbe18b62d4585a7017.tar.zst
gsoc2013-empathy-c168aa58726f74d6df293ebbe18b62d4585a7017.zip
Rename HAVE_NBTK to HAVE_MOBLIN.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 9 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 4df19bd12..709dd090c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -336,20 +336,22 @@ AC_ARG_ENABLE(moblin,
if test "x$enable_moblin" != "xno"; then
PKG_CHECK_MODULES(MOBLIN,
- [nbtk-gtk-1.2], have_nbtk="yes", have_nbtk="no")
+ [
+ nbtk-gtk-1.2
+ ], have_moblin="yes", have_moblin="no")
- if test "x$have_nbtk" = "xyes"; then
- AC_DEFINE(HAVE_NBTK, 1, [Define if you have nbtk])
+ if test "x$have_moblin" = "xyes"; then
+ AC_DEFINE(HAVE_MOBLIN, 1, [Define if you have moblin])
fi
else
- have_nbtk="no"
+ have_moblin="no"
fi
-if test "x$enable_moblin" = "xyes" -a "x$have_nbtk" != "xyes"; then
+if test "x$enable_moblin" = "xyes" -a "x$have_moblin" != "xyes"; then
AC_MSG_ERROR([Couldn't find moblin dependencies.])
fi
-AM_CONDITIONAL(HAVE_NBTK, test "x$have_nbtk" = "xyes")
+AM_CONDITIONAL(HAVE_MOBLIN, test "x$have_moblin" = "xyes")
AC_SUBST(MOBLIN_CFLAGS)
AC_SUBST(MOBLIN_LIBS)
@@ -551,7 +553,7 @@ Configure summary:
Display maps (libchamplain).: ${have_libchamplain}
Location awareness (Geoclue): ${have_geoclue}
Adium themes (Webkit).......: ${have_webkit}
- Moblin widgets (Nbtk).......: ${have_nbtk}
+ Moblin widgets .............: ${have_moblin}
Connectivity:
NetworkManager integration..: ${have_nm}