aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorxclaesse <xclaesse@4ee84921-47dd-4033-b63a-18d7a039a3e4>2007-04-26 05:59:20 +0800
committerxclaesse <xclaesse@4ee84921-47dd-4033-b63a-18d7a039a3e4>2007-04-26 05:59:20 +0800
commit3ef9b9038a3a577b5b91c3154e4e0edd50f70bb4 (patch)
treec1426dc8388fc711bf4a5e8de42fd3a4b76e6842 /Makefile.am
parent725dc762a2b5c5836ae8b6f2e0bbd53407584b39 (diff)
downloadgsoc2013-empathy-3ef9b9038a3a577b5b91c3154e4e0edd50f70bb4.tar
gsoc2013-empathy-3ef9b9038a3a577b5b91c3154e4e0edd50f70bb4.tar.gz
gsoc2013-empathy-3ef9b9038a3a577b5b91c3154e4e0edd50f70bb4.tar.bz2
gsoc2013-empathy-3ef9b9038a3a577b5b91c3154e4e0edd50f70bb4.tar.lz
gsoc2013-empathy-3ef9b9038a3a577b5b91c3154e4e0edd50f70bb4.tar.xz
gsoc2013-empathy-3ef9b9038a3a577b5b91c3154e4e0edd50f70bb4.tar.zst
gsoc2013-empathy-3ef9b9038a3a577b5b91c3154e4e0edd50f70bb4.zip
[darcs-to-svn @ initial import]
git-svn-id: svn+ssh://svn.gnome.org/svn/empathy/trunk@2 4ee84921-47dd-4033-b63a-18d7a039a3e4
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 000000000..bf4cebf43
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,24 @@
+SUBDIRS = po profiles pixmaps libempathy libempathy-gtk launcher accounts contact-list chat
+
+DISTCHECK_CONFIGURE_FLAGS = \
+ --disable-scrollkeeper
+
+INTLTOOL = \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in
+
+EXTRA_DIST = \
+ ChangeLog \
+ README \
+ CONTRIBUTORS \
+ $(INTLTOOL)
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update
+
+# Workaround broken scrollkeeper that doesn't remove its files on
+# uninstall.
+distuninstallcheck_listfiles = find . -type f -print | grep -v '^\./var/scrollkeeper'