aboutsummaryrefslogtreecommitdiffstats
path: root/solc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'solc/CMakeLists.txt')
-rw-r--r--solc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/solc/CMakeLists.txt b/solc/CMakeLists.txt
index 40ab0e21..7dd24627 100644
--- a/solc/CMakeLists.txt
+++ b/solc/CMakeLists.txt
@@ -18,7 +18,7 @@ else()
endif()
if (EMSCRIPTEN)
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -s EXPORTED_FUNCTIONS='[\"_compileJSON\",\"_version\"]'")
+ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -s EXPORTED_FUNCTIONS='[\"_compileJSON\",\"_version\",\"_compileJSONMulti\"]'")
add_executable(soljson jsonCompiler.cpp ${HEADERS})
eth_use(soljson REQUIRED Solidity)
else()