aboutsummaryrefslogtreecommitdiffstats
path: root/libsolidity/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libsolidity/CMakeLists.txt')
-rw-r--r--libsolidity/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/libsolidity/CMakeLists.txt b/libsolidity/CMakeLists.txt
index 91a4678a..136d39b1 100644
--- a/libsolidity/CMakeLists.txt
+++ b/libsolidity/CMakeLists.txt
@@ -1,6 +1,6 @@
-# Until we have a clear separation, libjulia has to be included here
-file(GLOB_RECURSE sources "*.cpp" "../libjulia/*.cpp")
-file(GLOB_RECURSE headers "*.h" "../libjulia/*.h")
+# Until we have a clear separation, libyul has to be included here
+file(GLOB_RECURSE sources "*.cpp" "../libyul/*.cpp")
+file(GLOB_RECURSE headers "*.h" "../libyul/*.h")
find_package(Z3 QUIET)
if (${Z3_FOUND})