aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 69cbe0cc..c65383ec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,6 +29,8 @@ print_config()
add_subdirectory(libsolidity)
add_subdirectory(solc)
-add_subdirectory(test)
+if (NOT EMSCRIPTEN)
+ add_subdirectory(test)
+endif()
# TODO installation and packaging rules