aboutsummaryrefslogtreecommitdiffstats
path: root/contracts/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2015-08-04 18:43:40 +0800
committerchriseth <c@ethdev.com>2015-08-04 22:31:39 +0800
commitf2088278aab0c703510814f0f4a59009942ec053 (patch)
treebbc30c6cd2c577b78757111035fe138bb0f61471 /contracts/CMakeLists.txt
parent765f30368837e3e930d6a221d870a277278e5c3f (diff)
downloaddexon-solidity-f2088278aab0c703510814f0f4a59009942ec053.tar
dexon-solidity-f2088278aab0c703510814f0f4a59009942ec053.tar.gz
dexon-solidity-f2088278aab0c703510814f0f4a59009942ec053.tar.bz2
dexon-solidity-f2088278aab0c703510814f0f4a59009942ec053.tar.lz
dexon-solidity-f2088278aab0c703510814f0f4a59009942ec053.tar.xz
dexon-solidity-f2088278aab0c703510814f0f4a59009942ec053.tar.zst
dexon-solidity-f2088278aab0c703510814f0f4a59009942ec053.zip
Break off contract tests.
Diffstat (limited to 'contracts/CMakeLists.txt')
-rw-r--r--contracts/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/contracts/CMakeLists.txt b/contracts/CMakeLists.txt
new file mode 100644
index 00000000..3ceda13b
--- /dev/null
+++ b/contracts/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_policy(SET CMP0015 NEW)
+
+aux_source_directory(. SRCS)
+
+add_sources(${SRCS})