aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2015-10-16 22:59:52 +0800
committerchriseth <c@ethdev.com>2015-10-16 22:59:58 +0800
commitdd64d1a92306d8fb3d8a183c93738754e95dfc3c (patch)
treeef2eecf64f28ceaf7ff3812faed28d447cd67a1c /CMakeLists.txt
parent2e671d38476c2e11c9e892e59ceffd5c457a213b (diff)
downloaddexon-solidity-dd64d1a92306d8fb3d8a183c93738754e95dfc3c.tar
dexon-solidity-dd64d1a92306d8fb3d8a183c93738754e95dfc3c.tar.gz
dexon-solidity-dd64d1a92306d8fb3d8a183c93738754e95dfc3c.tar.bz2
dexon-solidity-dd64d1a92306d8fb3d8a183c93738754e95dfc3c.tar.lz
dexon-solidity-dd64d1a92306d8fb3d8a183c93738754e95dfc3c.tar.xz
dexon-solidity-dd64d1a92306d8fb3d8a183c93738754e95dfc3c.tar.zst
dexon-solidity-dd64d1a92306d8fb3d8a183c93738754e95dfc3c.zip
Increment version to 0.1.6
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d1ab1bf6..1c73a5ff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.1.5")
+set(PROJECT_VERSION "0.1.6")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies