aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGav Wood <i@gavwood.com>2014-06-29 01:23:32 +0800
committerGav Wood <i@gavwood.com>2014-06-29 01:23:32 +0800
commitd8e04c43b18a9b20e9a215e7795424e305932e09 (patch)
treebc82b1e28a908119df12789e32f56530849d02b2 /CMakeLists.txt
parentb62f71c699de687268b5d83a526f66027fca07ea (diff)
downloaddexon-solidity-d8e04c43b18a9b20e9a215e7795424e305932e09.tar
dexon-solidity-d8e04c43b18a9b20e9a215e7795424e305932e09.tar.gz
dexon-solidity-d8e04c43b18a9b20e9a215e7795424e305932e09.tar.bz2
dexon-solidity-d8e04c43b18a9b20e9a215e7795424e305932e09.tar.lz
dexon-solidity-d8e04c43b18a9b20e9a215e7795424e305932e09.tar.xz
dexon-solidity-d8e04c43b18a9b20e9a215e7795424e305932e09.tar.zst
dexon-solidity-d8e04c43b18a9b20e9a215e7795424e305932e09.zip
Full python serpent support.
Shared libs on all platforms.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index be6e1f92..7e49a51e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,6 +8,8 @@ link_directories(../libethereum)
add_executable(testeth ${SRC_LIST})
+FIND_PACKAGE(Boost 1.53 REQUIRED COMPONENTS unit_test_framework)
+
if (${TARGET_PLATFORM} STREQUAL "w64")
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -static-libgcc -static-libstdc++")
target_link_libraries(testeth gcc)