aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGav Wood <i@gavwood.com>2014-05-05 23:49:56 +0800
committerGav Wood <i@gavwood.com>2014-05-05 23:49:56 +0800
commitb9b7fa2078c88918224abb057805686c82a1f4e8 (patch)
treee9445c7752162a932ad14b49e9a037756540faa8 /CMakeLists.txt
parentda99f2c515505cc4e00153ddd373ec442b459132 (diff)
downloaddexon-solidity-b9b7fa2078c88918224abb057805686c82a1f4e8.tar
dexon-solidity-b9b7fa2078c88918224abb057805686c82a1f4e8.tar.gz
dexon-solidity-b9b7fa2078c88918224abb057805686c82a1f4e8.tar.bz2
dexon-solidity-b9b7fa2078c88918224abb057805686c82a1f4e8.tar.lz
dexon-solidity-b9b7fa2078c88918224abb057805686c82a1f4e8.tar.xz
dexon-solidity-b9b7fa2078c88918224abb057805686c82a1f4e8.tar.zst
dexon-solidity-b9b7fa2078c88918224abb057805686c82a1f4e8.zip
Remove build cruft.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7fb86dbd..be6e1f92 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,10 +31,6 @@ else ()
target_link_libraries(testeth ${CMAKE_THREAD_LIBS_INIT})
endif ()
-if(${CMAKE_SYSTEM_NAME} MATCHES "Darwin")
- include_directories(/usr/local/include)
-endif(${CMAKE_SYSTEM_NAME} MATCHES "Darwin")
-
target_link_libraries(testeth ethereum)
target_link_libraries(testeth secp256k1)
target_link_libraries(testeth miniupnpc)